locked
Hard Drive RRS feed

  • Question

  • plz i am trying to install the vista on my pc i put the cd and its autoplay so i tried to upgrade my windows but when the system reboot i got made i tried alot but no way so here my problem if i tried to install vista via dvd while xp switchin on the vista can see my drives  but when the system reboot to follow the upgrading to trying to start installation told me that , cant detect any drive plz place ur media drive or load it ( something like this ) i tried alot but really i got made finally how it could read my drives from xp and while rebooting and booting via DVD cant detect them and here is my system :

     

    Sata ll Maxtor 6G160E0
    1GB Ram DDR2
    Nvidia Geforce 7300
    Motherboard Gigabyte GA-8i945PL-G
    Processor : 3.4 D

    Monday, March 12, 2007 11:52 PM

All replies

  • so there isnot reply or wt plz i need to know how to install it i cant plz
    Tuesday, March 13, 2007 11:17 PM
  • Did you have XP Home or XP PRO running. Is it 32 or 64 bit?

    What copy of Vista are you trying to install? Basic,Home Premium,or Ultimate? 32 or 64 bit? Upgrade or Full?

    Try booting directly from the DVD. Do not launch from XP. Some upgrade version require that you boot directly from the DVD and do a clean install even though it says upgrade.

    Hope this might help.

    I dont know how new this motherboard is. You might have to install the serial ATA controller driver if Vista does not already have it but I doubt this is the problem.

    Good Luck

    Wednesday, March 14, 2007 1:38 AM
  • PS- A clean install will erase everything on your drive.

    SO BACKUP FIRST!!!!!!!

    Wednesday, March 14, 2007 1:39 AM
  • here wt i did :

    1-i tried to uprade it when the system reboot 've the same problem

     

    2-i used xp 32bit and 64 and no way the same

     

    3- i removed all drives just one remains and tried with ntfs no way the same

     

    4- removed all partions and tried no way the same

     

    no way i tried all and all need to reboot the system and so while it cant detect any drive all wt i did i used another slave HD seagate but not sata one normal one so it could to detect the drives but so there is something with the sata one so looking about this

    Wednesday, March 14, 2007 2:02 AM
  • go to your motherboards website

    download the inf drivers for your motherboard that control your HD.

    extract the files so that you can see the .inf 's

    save them to a cd/pen drive or if you are using the same drive c:\inftemp

    try installing vista again.

    when you get to the page where it won't show you your HD click on browse and browse to the inf file you need.

    once you have found the right 1 your drives will apear.

     

    i have the same drive and have the exact same problem. i got around it with this method however once vista installed as soon as it boots up it crashs - on a clean install! and its not the comp cause ive put the drive in 2 different computers.

     

    Saturday, September 8, 2007 3:26 PM