none
unable to load user profile RRS feed

  • Question

  • windows cannot load the users profile but has logged you on with the default profile for the system

    DETAIL  Access is denied

    Wednesday, October 20, 2010 3:19 AM

Answers

  • Do you mean this message?

    http://support.microsoft.com/kb/947215


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Wednesday, October 20, 2010 11:48 AM
  •  

    Hi,

     

    Could you please provide more detail information:

     

    1.    Is this computer in a domain?

    2.    Is this user using roaming profile?

     

    Please check if you can access the profile with “%userprofile%” with the problematic account. Please also check how other accounts work on this computer.

     

    Boot the computer to Safe Mode and see if it works. If the profile can be loaded in Safe Mode, please also check this issue with clean boot:

     

    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

     

    Hope this helps.

     

    Thanks.


    Nicholas Li - MSFT
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, October 26, 2010 6:55 AM
    Moderator

All replies

  • Do you mean this message?

    http://support.microsoft.com/kb/947215


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Wednesday, October 20, 2010 11:48 AM
  •  

    Hi,

     

    Could you please provide more detail information:

     

    1.    Is this computer in a domain?

    2.    Is this user using roaming profile?

     

    Please check if you can access the profile with “%userprofile%” with the problematic account. Please also check how other accounts work on this computer.

     

    Boot the computer to Safe Mode and see if it works. If the profile can be loaded in Safe Mode, please also check this issue with clean boot:

     

    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

     

    Hope this helps.

     

    Thanks.


    Nicholas Li - MSFT
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, October 26, 2010 6:55 AM
    Moderator