locked
Hard Drive and mapped drives missing. RRS feed

  • Question

  • I have Vista Home Premium.

     

    When I click the "Computer" Icon,  The hard drives and my mapped drives disappeared.

     

    I'm not sure but I think this may this may have happened after I uninstalled a program called TweakVI.

     

    Is there a way to fix this?

     

    Thank you

    Monday, September 22, 2008 3:26 PM

Answers

  • Hi

     

    Try to use System Restore to go back to a recent point.

     

    If this doesn't work, you might want to check the support website for that product.

     


    If this post helps to resolve your issue, click the Mark as Answer or Helpful button at the top of this message.
    By marking a post as Answered, or Helpful you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Tuesday, September 23, 2008 4:15 AM
    Moderator

All replies

  • Hi

     

    Try to use System Restore to go back to a recent point.

     

    If this doesn't work, you might want to check the support website for that product.

     


    If this post helps to resolve your issue, click the Mark as Answer or Helpful button at the top of this message.
    By marking a post as Answered, or Helpful you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Tuesday, September 23, 2008 4:15 AM
    Moderator
  • I did a system restore it did not work.  I checked with support and they never heard of the problem.

     

    I install TweakVI but never used it.  I tried uninstalling SP1 in hope it would bring my system back to it's original state, but it did not help. 

     

    When I go into disk management I see all my drives there but no where else.

     

    Any ideas?

     

    Tuesday, September 23, 2008 1:31 PM