locked
Win xp clients slow RRS feed

  • Question

  • Hi

    SBS 2011 standard.

    The win xp clients seem to have low network throughput. iPerf returns around 700Mbps for Win 7 client but for Win xp it is only around 5-8Mbps. Disabling SMB2 on the server increases iPerf rating to around 20Mbps. I have tried installing a couple of recommended hotfixes on the server, took off trend for both server and xp clients and disabled firewall on the server. All with no luck.

    What can I do to fix this problem?

    Thanks

    Regards


    • Moved by Andy Qi Tuesday, March 11, 2014 7:17 AM
    Monday, March 10, 2014 1:52 AM

All replies

  • What sort of NICs in the clients?

    New drivers?

    Disabled RSS/TOE etc?


    Robert Pearman SBS MVP
    itauthority.co.uk | Title(Required)
    Facebook | Twitter | Linked in | Google+

    Monday, March 10, 2014 12:57 PM
  • Hi

    Intel 82579LM gigabit NIC running on gigabit network. Intel connection tests on NIC come out fine. I have updated NIC driver with latest from Dell. 

    I have also run below in command prompt on server.

    netsh int tcp set global chimney=disabled 
    netsh interface tcp set global autotuninglevel=disabled

    and disabled below in DC GP;

    Microsoft-networkserver: Sign digital servercommunication (always)
    Microsoft-networkserver: Sign digital servercommunication (if possible)

    but no luck.

    iPerf still says 5Mbps. Could iPerf be wrong?

    Thanks

    Regards



    • Edited by Y a h y a Wednesday, March 12, 2014 1:51 AM
    Tuesday, March 11, 2014 9:53 AM
  • Maybe try TCPOptimizer?

    You can customize just about anything related to the TCP/IP stack and the driver config

    Has fixed a lot of issues.

    http://www.speedguide.net/downloads.php

    Other than that try a different nic?

    Wednesday, May 14, 2014 10:30 PM