locked
WIndows Store and other Metro Apps will not launch RRS feed

  • Question

  • Hello,

    I just upgraded my system from Win 7 Ultimate to Win 8 Pro via the $39.99 download a few days ago.  I noticed that when attempting to launch several of the Metro style apps tiled on the Start Screen, the tile will expand to fill the screen, but nothing happens.  This includes the Store app, News App, Mail App, ...

    I tried certain mitigation strategies but nothing worked.  In these cases, all that happens is that the app tile expands to fill the screen, the wheel spins but nothing else happens.

    Details:

    Screen Resolution is 1920 x 1080

    Created a new local account .. store would not launch

    Tried to reset the store cache via WSReset, the store app fills the screen, the wheel spins, but nothing else happens.

    Does anyone have a clue as to what is ongoing, and how to fix this?

    Thanks in advance ..

    Sunday, October 28, 2012 2:30 PM

Answers

  • Look around this forum.  A lot of folks have reported the Avast antivirus package doesn't work well after an upgrade.

    The solutions reported to be effective have been to either remove Avast and run on the supplied MSE or upgrade Avast to a Windows 8-compatible version.

    You really should always take the Custom install and install any new version of an operating system as a fresh, clean new installation, rather than trying to upgrade stuff that's already in place.

     

    -Noel


    Detailed how-to in my eBooks:  

    Configure The Windows 7 "To Work" Options
    Configure The Windows 8 "To Work" Options


    • Edited by Noel Carboni Monday, November 5, 2012 9:47 PM
    • Marked as answer by Nicholas Li Thursday, November 8, 2012 7:34 AM
    Monday, November 5, 2012 9:46 PM

All replies

  • I'm having the same problem.

    I installed windows 8 two days ago and everything was going fine until today, now none of the apps on the start screen works, i click them they open and then minimize automatically, its a never ending loop.

    Sunday, October 28, 2012 5:17 PM
  • I was having this problem right from day 1 after installation. The mail app opens, blue screen with mail pc comes up and then minimizes. Before it minimizes, I tried to see the settings charm and there are no options present in the setting charm menu in my case.. After spending good deal of  money, I am disappointed!!
    Tuesday, October 30, 2012 2:03 PM
  • Having the exact same problem! nothing has worked for me. :( although a launch of this magnitude is bound to have problems this seems simple to fix. quite dissapointed.
    Sunday, November 4, 2012 3:46 AM
  • Look around this forum.  A lot of folks have reported the Avast antivirus package doesn't work well after an upgrade.

    The solutions reported to be effective have been to either remove Avast and run on the supplied MSE or upgrade Avast to a Windows 8-compatible version.

    You really should always take the Custom install and install any new version of an operating system as a fresh, clean new installation, rather than trying to upgrade stuff that's already in place.

     

    -Noel


    Detailed how-to in my eBooks:  

    Configure The Windows 7 "To Work" Options
    Configure The Windows 8 "To Work" Options


    • Edited by Noel Carboni Monday, November 5, 2012 9:47 PM
    • Marked as answer by Nicholas Li Thursday, November 8, 2012 7:34 AM
    Monday, November 5, 2012 9:46 PM
  • Do you use Kaspersky?

    "A programmer is just a tool which converts caffeine into code"

    Tuesday, November 6, 2012 2:06 PM
    Answerer