locked
error 10013 RRS feed

  • Question

  • I can receive my emails but I cannot send them.  I get the following message:

    The connection to the server has failed.

    Subject 'test of parchment '
    Server: 'smtp.aol.com'
    Windows Live Mail Error ID: 0x800CCC0E
    Protocol: SMTP
    Port: 25
    Secure(SSL): No
    Socket Error: 10013

    Any suggestions for a solution?  Thanks

    Monday, February 15, 2010 2:42 AM

Answers

  • Hi,

    The error indicate: Cannot connect to server. Refer to http://support.microsoft.com/kb/942495. When did this issue first occur? Did you install any new software?

    With the account settings open, go to the Advance tab, and change the SMTP port to 587. Make sure Authentication is enabled. Close widnows live mail and re-open it.

    If no go, change the SMTP back to the original data(25 usually) from 587. This port varies according different cases.

    For more information, visit http://messenger-support.spaces.live.com/
    • Marked as answer by Dale Qiao Monday, February 22, 2010 8:01 AM
    Tuesday, February 16, 2010 9:50 AM

All replies

  • Hi,

    The error indicate: Cannot connect to server. Refer to http://support.microsoft.com/kb/942495. When did this issue first occur? Did you install any new software?

    With the account settings open, go to the Advance tab, and change the SMTP port to 587. Make sure Authentication is enabled. Close widnows live mail and re-open it.

    If no go, change the SMTP back to the original data(25 usually) from 587. This port varies according different cases.

    For more information, visit http://messenger-support.spaces.live.com/
    • Marked as answer by Dale Qiao Monday, February 22, 2010 8:01 AM
    Tuesday, February 16, 2010 9:50 AM
  • Thanks  Changing the port from 25 to 587 solved the problem!
    Thursday, May 26, 2011 4:58 PM