locked
ie9 RRS feed

  • Question

  • i hate ie9.  i hate this web site.  email us how when no email program ever pops up.  call us right no one answers.  lets see if this works.  everytime i use ie9 i get error messages and the damn thing shuts down or restarts.  it's getting to the point where i will go to apple and never look back.  tell me how to fi this.
    Saturday, January 21, 2012 5:17 AM

Answers

  • Reset ie9,

    http://support.microsoft.com/kb/923737

    Please verify if you have a 64 bit machine,

    Because you would have two versions of ie9 and the 64 bit version should be avoided at all costs,

    Click the start button and then click on all programs if there is two ie9 listings 64 bit version is clearly marked and should be avoided, 

    Replace any desktop or taskbar short-cuts you use.

    Other issues can be because of active x filtering or in-private browsing,

    Click on the gear symbol on the top right and point at safety and uncheck anything that is checked.

    Because ie9 can be added to a apple computer it wouldn't do you much good to spend the bucks for a apply computer,

    The clear alternatives are google chrome which I prefer or firefox which are both freebies :)


    • Edited by ThrashZone Saturday, January 21, 2012 5:36 AM
    • Proposed as answer by Niki Han Monday, January 23, 2012 5:32 AM
    • Marked as answer by Niki Han Monday, January 30, 2012 2:57 AM
    Saturday, January 21, 2012 5:36 AM
  • Hi,

     

    Please also disable GPU rendering and all add-ons for a test.

     

    1. Internet Options -> Advanced tab -> check box of "Use software rendering instead of GPU rendering"

    2. Click Start -> All Programs -> Accessories -> System Tools -> Internet Explorer (with no add-ons)


    Niki Han

    TechNet Community Support

    • Marked as answer by Niki Han Monday, January 30, 2012 2:57 AM
    Monday, January 23, 2012 5:32 AM

All replies

  • Reset ie9,

    http://support.microsoft.com/kb/923737

    Please verify if you have a 64 bit machine,

    Because you would have two versions of ie9 and the 64 bit version should be avoided at all costs,

    Click the start button and then click on all programs if there is two ie9 listings 64 bit version is clearly marked and should be avoided, 

    Replace any desktop or taskbar short-cuts you use.

    Other issues can be because of active x filtering or in-private browsing,

    Click on the gear symbol on the top right and point at safety and uncheck anything that is checked.

    Because ie9 can be added to a apple computer it wouldn't do you much good to spend the bucks for a apply computer,

    The clear alternatives are google chrome which I prefer or firefox which are both freebies :)


    • Edited by ThrashZone Saturday, January 21, 2012 5:36 AM
    • Proposed as answer by Niki Han Monday, January 23, 2012 5:32 AM
    • Marked as answer by Niki Han Monday, January 30, 2012 2:57 AM
    Saturday, January 21, 2012 5:36 AM
  • Hi,

     

    Please also disable GPU rendering and all add-ons for a test.

     

    1. Internet Options -> Advanced tab -> check box of "Use software rendering instead of GPU rendering"

    2. Click Start -> All Programs -> Accessories -> System Tools -> Internet Explorer (with no add-ons)


    Niki Han

    TechNet Community Support

    • Marked as answer by Niki Han Monday, January 30, 2012 2:57 AM
    Monday, January 23, 2012 5:32 AM