none
Issuer with User Profile Replication Engine

    Question

  • Good day

    We have an issue with the SharePoint 2010 User Profile Replication Engine. (Part of the SharePoint Administration Toolkit). We have installed and configured it on two different SharePoint 2013 Server farms which are also in different time zones. (One Europe, One USA).

    When we attempt a Sync, we get this error message:

    Date & Time: 3/2/2017 9:42 PM

    Error on the pull from: https://URL OF MYSITE IN SERVER FARM 1

    Destination Server: https://URL OF MYSITE IN SERVER FARM 2

    Change Token: 1;86410;12/17/2016 00:01:23

    System.Web.Services.Protocols.SoapException: Server was unable to process request. ---> The change token provided preceeds the earliest change available.

       at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)

       at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)

       at Microsoft.Office.Server.AdministrationToolkit.ReplicationEngine.UserProfileChangeWebService.UserProfileChangeService.GetChangesWithRemotePersonalSiteHostUrl(String changeToken, UserProfileChangeQuery changeQuery)

       at Microsoft.Office.Server.AdministrationToolkit.ReplicationEngine.IncrementalReplicator.PullUserProfileChanges(String changeToken)

       at Microsoft.Office.Server.AdministrationToolkit.ReplicationEngine.IncrementalReplicator.Start()

    Any idea on how to fix it?

    Thursday, March 9, 2017 8:22 AM

All replies