locked
Secure Logon RRS feed

  • Question

  •  

    In the user accounts screen under the advanced tab; the secure logon check box  "require users to press Ctrl+Alt+delete"

    is greyed out. I am unable to check it. How do I get this option so I can actually use it? 

    Monday, January 7, 2008 2:27 AM

Answers

  • Hi, I am experiencing the exact same problem with the checkbox being greyed out and the ctrl+atl+del login on lasting once.  I'm using Windows 7 Ultimate, not connected to a domain (stand-alone), and on a laptop. 

    My laptop has a built-in fingerprint reader with software from Upek. Once I uninstalled the Upek software.  The checkbox was no longer greyed out and the ctrl+alt+del persists.


    Thank you, thank you, thank you!  My laptop also has a built-in fingerprint reader.  I never thought to look there!  After taking a look at the configuration I found that I could select to "allow CTRL-ALT-DEL message" and viola, the checkbox was no longer grayed out.  And, as you say, it persists through reboots.

     

    Again, thanks very much for helping me with this.

     

    With all the added "complications", like being a member of a domain, and also having an actual vpn client on this machine, I tried all the other remedies never suspecting the fingerprint thingy" :)

     

    -fxsjr

    Thursday, December 23, 2010 10:42 PM

All replies

  • Hi,

     

    Thank you for the post.

     

    Has the computer joined domain?

     

    This issue can occur if the policy: Interactive logon: Do not require CTRL+ALT+DEL is defined (enable or disable). Thus, please confirm this point by using the utilities rsop.msc and gpedit.msc.

     

    Hope it helps.

     

    Sincerely,

    Joson Zhou

    Microsoft Online Community Support

     

    Wednesday, January 9, 2008 9:19 AM
    Moderator
  • Hello,


    Its good to see something about this, but your post is still a bit unclear to me.

    When you said:

    "Interactive logon: Do not require CTRL+ALT+DEL is defined (enable or disable)."

    Does that mean that no matter if it is enabled or disabled, it will cause the problem?

    and,

    "Thus, please confirm this point by using the utilities rsop.msc and gpedit.msc."

    So, once this is confirmed, what exactly is the action to be taken to resolve the problem?

    FYI, in my case the machine is part of the domain, and the user is in active directory.


    Also, would this have any bearing on the problem I have with a domain user not being able to save any changes made to thier profile (desktop icons, preferences, etc.), all is lost when the Vista 64 user logs off.


    I look forward to your responce....


    Regards,

    Manuel Schmerber
    Clean the Uniform Co.
    Friday, January 11, 2008 3:08 AM
  • Hi,

     

    I to have the same problem.

     

    My computer has joined a windows 2000 domain.

     

    In rsop.msc the option  "Interactive logon: Do not require CTRL+ALT+DEL is also greyed out, and in gpedit.msc I can disable the option which works for only one logon. After that then policy enables it's else again.

     

    Any help would be appreciated.

     

    Steve Gisbourne.

     

    Friday, January 11, 2008 3:44 PM
  • Hi all,

     

    By default, the option: Require users to press Ctrl+Atl+Delete is checked after the computer joins domain.

     

    In this case, please create a domain GPO, disable the policy: Disable CTRL+ALT+DEL requirement for logon and apply this GPO to the Windows Vista machine to check the result.

     

    Hope it helps.

     

    Sincerely,

    Joson Zhou

    Microsoft Online Community Support

     

    Monday, January 14, 2008 9:55 AM
    Moderator
  • Hi,

     

    Have tried this and it still only works for the first logon. After that CTRL+ALT+DEL is not asked for.

     

    Rsop.msc has Interactive logon: Do not require CTRL+ALT+DEL greyed out disabled, but Secpol.msc has it greyed out enabled.

     

    Anymore ideas?

     

    Steve Gisbourne.

     

    Monday, January 14, 2008 3:25 PM
  • Hello,

    Well.  I see what your saying but it does not work that way.  It looks like this function is broken in Vista.  Any idean when MicroSoft will be releasing a patch for it?
    I've added to our domain and cannot get secure logon to work past one logon attempt then it defaults back to not requireing Ctrl-Alt-Delete.

    I really need this to work before I can allow any more Vista machines into our Domain.

    Thanks,

    Manuel,

    Monday, January 14, 2008 9:10 PM
  • Hi Steve,

     

    Please perform the following steps and check the result:

    ===================

     

    1.    Edit the domain GPO and change the policy Interactive logon: Do not require CTRL+ALT+DEL back to Not defined.

    2.    On the Windows Vista computer, type gpupdate /force to apply the policy. Now, you should be able to modify the security policy in secpol.msc. Then, please change the policy setting to disabled.

    3.    After that, please log off the computer to check the result.

     

    Hope it helps.

     

    Hi Manuel,

     

    In order to avoid confusion and keep track of the troubleshooting steps, let's first focus on Steve’s issue. Thank you for your understanding.  

     

    Sincerely,

    Joson Zhou

    Microsoft Online Community Support

     

    Wednesday, January 16, 2008 9:48 AM
    Moderator
  • Hi Joson,

     

    I have tried this and it only works for the first logon. After that the security policy enables Do not require CTRL+ALT+DEL again.

     

    Steve Gisbourne

    Wednesday, January 16, 2008 10:59 AM
  • diasbling this in domain gpo also doesnt enable the greyed out box in user accounts> users> advanced

    Is there another setting in the default domain gpo to activate this?

     

    Thanks

     

    Tuesday, January 29, 2008 4:42 PM
  • I am having issues with this as well has anyone come up with a solution?
    Thursday, September 16, 2010 1:06 AM
  • Hi Joson,

     

    I have tried this and it only works for the first logon. After that the security policy enables Do not require CTRL+ALT+DEL again.

     

    Steve Gisbourne


    Yes, I have exactly the same problem on one Windows 7 Workstation (laptop).  Other Windows 7 and Vista workstations do not exhibit this problem (i.e. "Require users to press Ctrl+Alt+Del is grayed out in the user Advanced tab and, in addition, all the registry tweaks mentioned above, at best, only work for one logon/off).  Upon subsequent logons it is back to the previous settings.  I'm my case I do want the user to have to press Ctrl+Alt+Del.  And on this one Win7 laptop it will not require it.

    All machines, including this laptop are members of the same Windows server 2008 domain (operating at the Windows 2008 Domain functional level).  Although, the machines are usually logged on locally rather than onto the domain.  I have checked this both ways, though, with the same results.  Additionally, I have modified the Domain group policies, as advised, and still, no change in behavior of this one stubborn laptop.

    I think, clearly, there is something amiss here that could use a fix.  I hope someone has some more ideas.

    -fxsjr

    Saturday, October 23, 2010 2:12 PM
  • Hi, I am experiencing the exact same problem with the checkbox being greyed out and the ctrl+atl+del login on lasting once.  I'm using Windows 7 Ultimate, not connected to a domain (stand-alone), and on a laptop. 

    My laptop has a built-in fingerprint reader with software from Upek. Once I uninstalled the Upek software.  The checkbox was no longer greyed out and the ctrl+alt+del persists.

    • Proposed as answer by eisme Thursday, December 23, 2010 8:00 PM
    Friday, December 17, 2010 8:25 PM
  • Hi, I am experiencing the exact same problem with the checkbox being greyed out and the ctrl+atl+del login on lasting once.  I'm using Windows 7 Ultimate, not connected to a domain (stand-alone), and on a laptop. 

    My laptop has a built-in fingerprint reader with software from Upek. Once I uninstalled the Upek software.  The checkbox was no longer greyed out and the ctrl+alt+del persists.


    Thank you, thank you, thank you!  My laptop also has a built-in fingerprint reader.  I never thought to look there!  After taking a look at the configuration I found that I could select to "allow CTRL-ALT-DEL message" and viola, the checkbox was no longer grayed out.  And, as you say, it persists through reboots.

     

    Again, thanks very much for helping me with this.

     

    With all the added "complications", like being a member of a domain, and also having an actual vpn client on this machine, I tried all the other remedies never suspecting the fingerprint thingy" :)

     

    -fxsjr

    Thursday, December 23, 2010 10:42 PM
  • eisme,

    Thanks so much!  Using Windows 7 as well but on a 2003 domain. I was having the same problem. Once I disabled the fingerprint ID, I was able to check the CTRL+ALT+DEL.  Oh... Joson, joining the domain did not automatically enable the CTRL+ALT+DEL with fingerprint identification enabled.  Maybe on laptops without that feature, but the fingerprint feature must somehow get in the way. Just FYI...

    Sunday, June 26, 2011 6:27 PM