none
hype v help

    Question

  • hey I was making a ubuntu vm. I went though the wizard and then it said it needed to shut down but it didn't so I pressed stop service and it deleted or got rid of my two machines, I had a windows one as well.

    please help!

    Thursday, December 6, 2018 5:09 PM

All replies

  • What host operating system? What service? Have you rebooted?

    By default they would be in;

    \Users\Public\Documents\Hyper-V\Virtual Hard Disks

     if you find the VHDs you can add them back in.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Thursday, December 6, 2018 5:15 PM
  • Hi,

    Thanks for posting in our forum!

    Before we move on, would you please help me clarify the following information?

    1. What version of your host?

    2. Can you upload the error screenshot?

    3. What service did you stop?

    4. “ it deleted or got rid of my two machines” What does this sentence mean?

    Thanks for your time and have a nice day!

    Best Regards,

    Daniel


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, December 7, 2018 3:30 AM
  • Hi,

    This is Daniel and wish you all the best!

    May I know whether your problem is solved? If you have any question, please let me know.

    Thanks for your time and have a nice day!

    Best Regards,

    Daniel



    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, December 10, 2018 2:20 AM
  • Hi,
    Hope you are doing well!
    I haven't received your reply for a while, how is the problem now, if your problem is solved, would you please share your experience with us? if there is anything need to help, please let me know.
    In addition, if anyone’s reply is helpful to your problem, please mark it as an answer at your convenience so that other people who have similar problem can refer to. I appreciate your cooperation!
    Thanks for your time and have a nice day!
    Best Regards,
    Daniel


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, December 12, 2018 1:39 AM