none
Disable AutoLogon following Task Sequence RRS feed

  • Question

  • I am in the process of deploying an image, I am on the final stage but I cannot stop the 'AutoLogon' after the Task Sequence has completed. I tried setting the 'AutoLogon' to False in the unattend file but this stops the Post-Installation tasks from occurring so this had to be re-enabled. Adding another 'Restart Computer' task following the post-installation Tasks has not rectified the problem either as it still tries to AutoLogon following this reboot. Any ideas? Many Thanks.
    Wednesday, July 22, 2015 8:30 AM

All replies

  • Is your task sequence a custom task sequence or one of the default templates? Anyway at the end the LTICleanup.wsf script is supposed to run. If you take a look at it you'll see the registry key it deletes to remove the autologon. Either add it to your task sequence or if you're using your own cleanup method add those registry commands to your script.

    If this post is helpful please vote it as Helpful or click Mark for answer.

    Wednesday, July 22, 2015 1:08 PM