locked
Cannot boot into Vista - 0xc0000221 ci.dll is missing or corrupt RRS feed

  • Question

  • Ok, i have a machine with Vista HP on it.

     

    When yu try to boot into windows i get a message saying that windows cannot boot because a file is missing or corrupt. That file is ci.dll.

     

    it also gives me the stop code 0xc0000221.

     

    It suggests to boot of the Vista DVD and do the repair. I tried that, it said it MIGHT have fixed it, but didn't.

     

    SafeMode and Last known good configuration don't work.

     

    I have tested HDD/RAM, both have tested fine, so i don't think its hardware...

     

    any suggestions???

    Monday, June 25, 2007 9:08 AM

All replies

  • I have exactly the same problem on a HP nx7400. Works fine with Ubuntu 7.10 so I don't think it's a hardware problem.

    File: CI.dll
    Status: 0xc0000211
    Info: Windows failed to load because a file is missing, or corrupt.

    It would be lovely to be able to boot Windows without this DRM ***. And NO I haven't deleted the file. Actually it's my girlfriends laptop and she uses Windows rarely so I'm pretty sure she hasn't even gone close to the system files.
    Tuesday, January 22, 2008 11:29 AM