none
How do I disable can't execute code from a freed script message in IE 11? RRS feed

  • Question

  • How do I disable can't execute code from a freed script message in IE 11?  This message pops up repeatedly upon opening my home page.  I have disabled all script debugging using the Advanced Tools option.  No matter how many times I click no on the pop up that displays this message repeatedly, I receive this message over and over.  I have deleted cookies and browsing history.  Please help me find a solution for this problem. I am a regular user and not a developer (I am a retired engineer of the non-software developer type).  Please provide a solution such that a regular user can implement it.
    Friday, February 2, 2018 2:05 PM

All replies

  • Hi Doggy Daddy,

    Unfortunately I think there is no way you can disable the error message from the user perspective, you must work on the code of the page as you can see in this link https://stackoverflow.com/questions/45675781/angular-4-app-using-ie-11-cant-execute-code-from-a-freed-script

    Regards

    Simon


    If you find that my post has answered your question, please mark it as the answer. If you find my post to be helpful in anyway, please click vote as helpful. Regards Simon

    Friday, February 2, 2018 2:15 PM