locked
MOSS install "Services on Server" not available RRS feed

  • Question

  • Problem:

    After installing MOSS 2007 on Windows 2008 R2 Standard server the first thing I noticed is "Services on Server" is not available via CA.

    Attempts to resolve:

    I modified the URL to include localhost http://localhost:43338 and "Services on Server" appears. But then I restarted IIS via iisreset, started up IE and "Services on Server" is missing again. I applied MOSS April CU http://support.microsoft.com/kb/2512782 and ran the Configuration Wizard, started CA and "Services on Server" is back again. I thought somewhere in the MOSS CU's the problem must have been fixed. Nop! it's not because as soon attempt to access "Services on Server" via localhost, or the FQDN it's not available.

    Background:

    The farm topology is a single server so everything on one server, the service account is a local account. To help debug this problem this account is in the server administrator group, it's a SQL sysadmin, dbcreator, securityadmin and it's the Web Application identity account.

    • Changed type Mike Walsh FIN Monday, May 9, 2011 5:25 PM always use the question type so people get credit for replies
    Monday, May 9, 2011 2:12 PM

Answers

  • Hi,

     

    According to your description, I suggest that you should configure Service on Server again. You do not strictly have to enable all of these services, but I find it helps if you are using the machine to test / investigate functionality.

    1.       When the Central Administration screen appears, go to 'Operations' tab, then 'Services on Server'.

    2.       Start the 'Document Conversions Load Balancer Service'.

    3.       Start the 'Document Conversions Launcher Service', you'll have to choose the 'Load Balancer Server'; there should only be one option. If there are no options, ensure that the 'Document Conversions Load Balancer Service' has been started.

    4.       Start the 'Excel Calculation Services'.

    1. Start the 'Office SharePoint Servers Search' service, observing the following guidelines:

    a.        Tick both Query and Indexing check boxes

    b.        Specify a contact email address (this can be any address)

    c.         Enter your service account in the 'Farm Search Service Account' section

    d.        Accept all other defaults and click 'Start'

    6.       Leave all remaining services in their default configuration.

    Please have a try.

     

    Best Regards
    David Hu

     

    • Marked as answer by Leoyi Sun Friday, May 13, 2011 10:30 AM
    Wednesday, May 11, 2011 1:57 AM