locked
rows all day events outlook agenda RRS feed

  • Question

  • In the outlook agenda you can make rows with all days appointments, after 5 rows you get a arrow down.

    but we want to see also the 6th and 7th row also if we want, without the arrow down.

    how can i fix that?

    • Moved by woshixiaobai Monday, July 1, 2019 1:41 AM move this case to the right forum
    Friday, June 28, 2019 7:24 AM

All replies

  • Hi Phaeda,

    Thanks for visiting our forum. Our forum focus on Microsoft Teams, which is the hub for team collaboration in Office 365. 

    Based on your description, this issue is more related to Outlook, so I’ll move this thread to the Outlook forum to get a better response.

    Thanks for your understanding. 

    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, July 1, 2019 1:41 AM
  • Hi,

    Welcome to our forum.

    Does this issue occur on the Outlook client or on Outlook.com?

    If it is occurring on the Outlook client, please confirm if it is the situation shown below:

    You have to click the arrow icon to show all the appointments but this takes you to the Day view.

    If so, it all depends on how much vertical screen space is available. When there are more appointments than there is place to show them, you’ll get the grey arrow to indicate that there are more appointments for that day.Some months may show more items per day than others. This depends on how many weeks that specific month spans.

    There are some workaround for your issue.

    1. Optimize vertical screen real estate
      Short from getting yourself a higher resolution monitor, you can try the following methods to optimize your vertical screen real estate:
      a. Maximize the Outlook window state.
      b. Minimize the Ribbon.
      c. Disable the Daily Task List.
    2. Calendar configuration changes
      Aside from optimizing your vertical screen real estate, you can consider the following Calendar configuration changes as well:
      a. Switch to the week view.
      b. Decrease the Calendar font
          Right click on an empty space in your Calendar and choose “View Settings…” or “Customize Current View…”. Then click on the Other Settings… button to set a smaller or more compact font.
    3. Select fewer weeks for the Month view.
      Another option would be to select fewer weeks in the Month view.

      Sadly, this change isn’t persistent and you’ll have to repeat your selection when you move away from and then go back to the Calendar folder again.


    If this is not the case, please provide me with more details about your issue, it's better to have some screenshots.

    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    Monday, July 1, 2019 9:05 AM
  • Hi,

    Have you got your issue fixed?

    Please try my suggestion and let me know the results.

    And if the reply above helped, would you mind helping mark the reply as answer?

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.



    Wednesday, July 3, 2019 7:27 AM