none
Fixed Work - Task Type RRS feed

  • Question

  • After I created a plan in MS Project 2010 PWA, it will not allow me to edit any task, why? I get a warning saying there are fixed work task but why are there fixed work task being generated when creating 2010 PWA?
    Tuesday, March 15, 2011 6:55 PM

Answers

  • This is by Design. You can edit only Fixed Duration and Fixed units.

    You cannot edit Fixed Work tasks in Project Web Access. You need to open project professional to work on this project tasks.

    Web-Based Capabilities

    http://www.microsoft.com/project/en/us/web-based-project-management-comparison.aspx

    Open enterprise Global, change the default settings to either "Fixed Duration" or "Fixed Units" in the schedule page.


    Cheers. Happy troubleshooting !!! Sriram E - MSFT Enterprise Project Management
    • Marked as answer by CLOS Wednesday, March 16, 2011 12:01 PM
    Tuesday, March 15, 2011 7:57 PM
    Moderator
  • Hi,

    open your Enterprise Global and change default Task Type for Enterprise Global to a value other than Fixed Work. Creating a new project in Project Web App will retrieve basic information from Enterprise Global.

    Regards
    Barbara

    • Marked as answer by CLOS Wednesday, March 16, 2011 12:01 PM
    Tuesday, March 15, 2011 8:02 PM
    Moderator

All replies

  • Could you post specifically what you were editing and what the error message is?
    Andrew Lavinsky [MVP] Twitter: @alavinsky
    Tuesday, March 15, 2011 7:35 PM
    Moderator
  • This is by Design. You can edit only Fixed Duration and Fixed units.

    You cannot edit Fixed Work tasks in Project Web Access. You need to open project professional to work on this project tasks.

    Web-Based Capabilities

    http://www.microsoft.com/project/en/us/web-based-project-management-comparison.aspx

    Open enterprise Global, change the default settings to either "Fixed Duration" or "Fixed Units" in the schedule page.


    Cheers. Happy troubleshooting !!! Sriram E - MSFT Enterprise Project Management
    • Marked as answer by CLOS Wednesday, March 16, 2011 12:01 PM
    Tuesday, March 15, 2011 7:57 PM
    Moderator
  • Hi,

    open your Enterprise Global and change default Task Type for Enterprise Global to a value other than Fixed Work. Creating a new project in Project Web App will retrieve basic information from Enterprise Global.

    Regards
    Barbara

    • Marked as answer by CLOS Wednesday, March 16, 2011 12:01 PM
    Tuesday, March 15, 2011 8:02 PM
    Moderator
  • We have changed the Task Type in the global to fixed units as suggested then tried to create a plan from 2010 PWA but it still did not create the plan with fixed units. Instead it created the plan with fixed work. Why would it not take after resetting? Thanks for your response.
    Wednesday, March 16, 2011 12:21 PM
  • Hi,

    have you changed it in File - Options - Scheduling Options and made sure that you selected "Checked-out Enterprise Global" in Scheduling Options for this Project?
    Or are you using an ETP different than "Basic Project Plan" with an atteched template? In this case, settings of this template will be used in your new project.

    Please let us know!
    Barbara

    Wednesday, March 16, 2011 12:56 PM
    Moderator
  • Thanks, Barbara. When we closed the global it did not save it, so we had to save then close. That seems to work. Thank you.
    Wednesday, March 16, 2011 1:18 PM
  • You are welcome! You made me nervous when telling that it didn't work ;-).

    Good luck!
    Barbara

    Wednesday, March 16, 2011 1:24 PM
    Moderator