locked
Word 2010 RRS feed

  • Question

  • A student of mine has botched up her multilevel list options in Word 2010 and I can't find way to reset these options to the default. There was a button that would reset the outline-numbered list options in Word 2003 and earlier versions to the default settings, so I can't imagine that this has been eliminated. Can anyone tell me how to do this? Thank you.

     

    Janet

    • Edited by Jasu48 Saturday, January 15, 2011 2:54 AM
    Friday, January 14, 2011 4:13 PM

Answers

  • In Word 2010 and 2007, the only thing you can do is delete the ListGal.dat file (there is no longer a Reset button like the one in the old Bullets and Numbering dialog box). However, doing so won't affect number formatting already applied to text.
     
    To modify an existing numbered list, do the following: Place the insertion point in the first level 1 paragraph (in this case, that means the first Heading 1 paragraph of the document). Click Home tab | Multilevel List, and then make the desired changes.
     
     

    Stefan Blom, Microsoft Word MVP
    • Proposed as answer by Harry Yuan Monday, January 17, 2011 8:55 AM
    • Marked as answer by Harry Yuan Monday, January 17, 2011 8:56 AM
    Saturday, January 15, 2011 3:25 PM

All replies

  • You can do the following: Exit Word. Locate the ListGal.dat file in the user profile and delete it (note that you will have to show hidden files and folders to see the file). When you restart Word, the built-in formats will be restored in the "galleries" at Home tab | Multilevel List.
     
    However, note that the best way to control numbering is to set it up linked to styles. See
     
     

    Stefan Blom, Microsoft Word MVP
    Friday, January 14, 2011 8:03 PM
  • Thanks, Stefan. The instructions were for the students to link the numbering to heading styles, thereby creating outline-numbered heading styles. In fact, I've dummied down the instructions, thinking they were foolproof. This particular student evidently tried some things on her own. As I understand it, at some point, she selected "None" in the Multilevel List gallery, and from that point forward, whenever she selected any other numbering scheme from the gallery, Heading 2 always inserted Part One when applied. Not seeing any numbering scheme that inserted the words "Part One," I asked if she or someone else had been fiddling with these. That was when she admitted that she'd pressed "None" somewhere along the line and that was when the problems started. 

    Of course, she's a bit concerned that we won't be able to repair this. I'm not comfortable with sending her instructions to remove .dat files. If we must, we must, however.

    First, though, I've been mulling it over -- saying that the Heading 2 style inserts those words even when used in other schemes suggests to me that perhaps she's modified the Heading 2 style by itself, changing the numbering properties from the Modify Style dialog box.

    Given the behavior I've described, can you think of any other options that might be occurring? Thank you.

    Janet

    Friday, January 14, 2011 8:23 PM
  • In Word 2010 and 2007, the only thing you can do is delete the ListGal.dat file (there is no longer a Reset button like the one in the old Bullets and Numbering dialog box). However, doing so won't affect number formatting already applied to text.
     
    To modify an existing numbered list, do the following: Place the insertion point in the first level 1 paragraph (in this case, that means the first Heading 1 paragraph of the document). Click Home tab | Multilevel List, and then make the desired changes.
     
     

    Stefan Blom, Microsoft Word MVP
    • Proposed as answer by Harry Yuan Monday, January 17, 2011 8:55 AM
    • Marked as answer by Harry Yuan Monday, January 17, 2011 8:56 AM
    Saturday, January 15, 2011 3:25 PM