none
not able to find object in connector space RRS feed

  • Question

  • FIM 2010 R2

    We have a group in AD.We are not able to find the group in AD Connector Space.

    Possibilities analysed:

    1)Container is fine.

    2)It is under scope.

    We can find the other groups from the same OU and with exactly similar attribute values.

    Can somebody let me know if there are any other possibilities for this issue.

    Friday, November 14, 2014 10:12 AM

All replies

  • Make sure you have run Full Import on AD management agent.

    Then please try again to find this group probably within disconnectors.


    If you found my post helpful, please give it a Helpful vote. If it answered your question, remember to mark it as an Answer.

    • Proposed as answer by FIMService Friday, November 14, 2014 1:27 PM
    Friday, November 14, 2014 12:38 PM
  • Thanks Dominik. But.But I don't have the luxury of running a Full Import.If I can atleast give a justification on  why I need a Full Import then I can try to work it out with necessary approvals.
    Monday, November 17, 2014 9:01 AM
  • Hi srinivasyk,

    Full Import helps you to maintain full view of objects in connected systems - sometimes Delta Imports are not enough to fetch all changes from connected system - for example when one of previous delta runs failed.

    Full import ensures you that all objects and attributes from the connected data source would be present in a connector space. Objects are imported to the connector space only.


    If you found my post helpful, please give it a Helpful vote. If it answered your question, remember to mark it as an Answer.

    Monday, November 17, 2014 10:02 AM