none
how to turn off safe mode in windows 10

    Question

  • i was having problems so i was going into safe mode so i could turn off what was causing my computer to go into the stop: blue screen.....got to safe mode...was in the middle of checking the boxes and computer went into blue screen....so now when it loads up it goes to windows 10 login i put my password in and says not valid....since i wasn't thru with the safe mode screen when it disappeared...its not loading my password.....i want to turn off safe mode thru dos command...that is the only screen i can get to.  that is only because i am booting from my original windows 7 cd.  when i shift and restart....screens appear however each one goes to keyboard screen and my keyboard and mouse wont work....
    Saturday, October 3, 2015 10:20 PM

Answers

All replies

  • Don't insert Windows 7 media.

    Try to boot in to Safe mode in the following way:

    Hold down the shift key on your keyboard while clicking the Power button on the screen.

    Continue to hold down the shift key while clicking Restart.

    Continue to hold down the shift key until the Advanced Recovery Options menu appears.

    Click Troubleshoot

    Click Advanced options

    Click Startup Settings

    Click Restart

    Choose Enable Safe mode with networking

    Wait while Windows 10 starts in safe mode.

    Log in.


    S.Sengupta, Windows Experience MVP

    Sunday, October 4, 2015 1:43 AM
  • thank you for answering ....i will try
    Sunday, October 4, 2015 1:51 AM
  • problem is i can't log in to windows 10 because safe mode is already on and its not recognizing my password....so windows 10 wont come up
    Sunday, October 4, 2015 2:05 AM
  • frandenison12, try going here, and setting up a new password, and see if that will get you in to your windows 10.

    http://windows.microsoft.com/en-us/windows/change-password

    Hope you get in,

    Dave (Slow)




    • Edited by Slow Joe Sunday, October 4, 2015 9:23 AM
    Sunday, October 4, 2015 9:23 AM
  • problem is i can't log in to windows 10 because safe mode is already on and its not recognizing my password....so windows 10 wont come up

    Would you please try this suggestions?

    http://www.c-sharpcorner.com/UploadFile/83f858/how-to-disable-safe-mode-in-windows-8/

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Sunday, October 11, 2015 1:24 PM
    Moderator
  • This procedure didn't work. I got my network connection back but the password still doesn't work. I changed the password and that didn't work. I sure hope I can take out the HD, put it in another CPU and access files! Or...any other ideas? 
    Sunday, September 18, 2016 10:23 PM