none
Unable to add to Trusted Sites RRS feed

  • Question

  • I have a windows domain that DOES have a site to zone assignement GPO applied, we'll get that out of the way first.

    On some of my servers I am unable to add anything to the trusted sites locally, even after making some reg changes to do so.  I have changed the following which does ungrey the buttons:

    hklm/software/policies/microsoft/windows/CurrentVersion/Internet Settings/Security_Options_edit=0

    hklm/software/policies/microsoft/windows/CurrentVersion/Internet Settings/Security_Security_Zones_Map_Edit=0

    However, after adding the site, ex. update.micrsoft.com, and clicking OK, the site is no longer listed (in fact there's nothing listed). 

    It appears to me that there's a reg key that's messed up somewhere but I cannot seem to locate it, possibly because it's been removed by the GPO?  Any insight on what I can do to allow for me to add sites locally?  (localhost would be a good place to start...)

    IE6.0.3790.3959 on Server 2003 SP2

    Thanks!

    Tuesday, September 13, 2011 7:02 PM

Answers

  • Hi,

    Do you mean you are able to add the trusted sites through GPO, but fail to add it locally?

    Are there any group policy restriction?

    Please generate a group policy report to check the settings. Run cmd as administrator and input the command: gpresult /h gpreport to get a report.

    Regards,

    Miya

     


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, September 15, 2011 6:52 AM
    Moderator