deployed image could not access particular server


  • So I have been working with MDT 2012 and have successfully imaged and deployed several images without much hassle (once I was able to get the images the actually capture). Today I went to set-up one of these machines. For whatever reason, the particular machine could not access a particular server (it was giving errors account not authorized or something like that) but could access any other server. Logging onto the machine as domain admin did not work, nor did any kind of browse (I was able to ping it so i know the server was there and the user could log onto a different machine and access the server). I figured out its the image because I tried the image on a different machine and got the same result and then used a generic Windows DVD to install on the first machine and I was able to successfully access that server. I plan to rebuild the image tomorrow and check again.

    My question is this-

    what could have caused this? The only two things I can think of are some kind of driver issue, or something that went partially wrong with the sysprep that while allowed sysprep to succeed, did something strange.

    Any ideas or theories are welcome

    Thursday, June 07, 2012 2:11 AM

All replies