locked
sessions RRS feed

  • Question

  • i have one account on my computer which administrator but each time i start the computer it shows me that admin session and i have to log into that why doesn't it go in automatically ( well it use to ) and there is no password for that session

    i tried creating another session and delete it and it didn't work it's not going into admin automatically !!!!

    help would be appreciated thank you :)
    Tuesday, November 19, 2013 1:01 PM

Answers

  • Open Control Panel by clicking the Start button Picture of the Start button, and then clicking Control Panel.

    all control panel items > user accounts > manage user accounts > advanced > uncheck "Require users to press Ctrl + Alt + Delete".

    • Marked as answer by Cloud_TS Sunday, December 8, 2013 5:32 PM
    Monday, November 25, 2013 6:47 AM

All replies

  • Open Control Panel --> User Accounts --> Manage User Accounts

    Select the Advanced tab and uncheck "Require users to press Ctrl + Alt + Delete".

    Verify that there is only one account and other user accounts are disabled.

    • Proposed as answer by blair deng Wednesday, November 20, 2013 5:56 AM
    Tuesday, November 19, 2013 2:29 PM
  • i'm so sorry but i wasnt able to find that panel i'm using windows 7 how do i access t that on windows 7
    Thursday, November 21, 2013 1:34 PM
  • Open Control Panel by clicking the Start button Picture of the Start button, and then clicking Control Panel.

    all control panel items > user accounts > manage user accounts > advanced > uncheck "Require users to press Ctrl + Alt + Delete".

    • Marked as answer by Cloud_TS Sunday, December 8, 2013 5:32 PM
    Monday, November 25, 2013 6:47 AM