locked
Software deployed to wrong clients RRS feed

  • Question

  • I have had a problem twice now with a software package in SCE being deployed to clients despite the fact they are not members of the group to which the package has been approved. The package I am deploying is Office 2007, I set up a group to test the package with only one PC as a member. The package is approved only to this group.
    Despite this, the package has been deployed to 2 other PC's. One of these has a hostname that is similar to the one in the group - it differs by only one character (we use a script to generate our account names based on Dell service tags - many of which are different only by one or two characters)
    Has anyone else come across this problem? This is the second time this has happened, both times with an Office 2007 deployment.
    I am using SCE sp1 on Windows 2003 Standard R2, all our clients are XP sp2.
    Thanks,
    Tom
    Friday, December 19, 2008 12:08 PM

Answers

  • Hi Tom,

    Use the following reports to monitor the deployment of software packages:

    Viewing the status of a specific package on all computers

    1. In the Software pane in the console, select the package to view the status for
    2. Click on “Deployment Status” on the toolbar

    The Deployment Status report will show the status of the package on each managed computer, along with the number of computers in each status.


    Viewing the status of all packages on a specific computer

    1. In the Computers pane in the console, select the computer
    2. In the Actions pane, select “Software Deployment Status”. This will open a report showing the status of each approved package on the computer.



    Besides, what is the status of the two computers on SCE console -> Computer space? Please also open the Event Viewer on the SCE server to check if any error message was logged in the Operations Manager eventlog. Please post the details of the information here.


    Thanks,

    • Marked as answer by Yog Li Friday, December 26, 2008 3:28 AM
    Monday, December 22, 2008 11:43 AM

All replies

  • Hi Tom,

    Use the following reports to monitor the deployment of software packages:

    Viewing the status of a specific package on all computers

    1. In the Software pane in the console, select the package to view the status for
    2. Click on “Deployment Status” on the toolbar

    The Deployment Status report will show the status of the package on each managed computer, along with the number of computers in each status.


    Viewing the status of all packages on a specific computer

    1. In the Computers pane in the console, select the computer
    2. In the Actions pane, select “Software Deployment Status”. This will open a report showing the status of each approved package on the computer.



    Besides, what is the status of the two computers on SCE console -> Computer space? Please also open the Event Viewer on the SCE server to check if any error message was logged in the Operations Manager eventlog. Please post the details of the information here.


    Thanks,

    • Marked as answer by Yog Li Friday, December 26, 2008 3:28 AM
    Monday, December 22, 2008 11:43 AM
  • I am having the exact same problem, with the exact same software package (Office 07). Despite the fact 2 computers weren't in the proper group to receive the Office package, they got it anyway. I checked the Software Deployment Status for each computer and SCE states they do not have the Office 2007 package, but they do.
    Wednesday, May 20, 2009 1:32 PM