none
Updating Drivers for WDS Boot Image RRS feed

  • Question

  • I've been trying trying to Image a group of computers (30). Using server 2012r2's WDS, I have a base image that I usually use. However, I have had several issues, starting with the new computer I am trying to image (Lenovo ThinkCentre M720s) giving me the error "WDSClient: An error occurred while obtaining an IP address from the DHCP server. Please check to ensure that there is an operational DHCP server on this segment" when I PXE boot. I used this same image to do several other models of computers from this same port. 

    I realize that this most likely means the ethernet card in this model of computer is newer than the driver on the deployment share is currently at. I've been struggling to update this driver I can successfully create the package with the correct .inf files to update the driver, but when installing the update to the boot image, the operation looks as if it is installing correctly until it finishes then gives the error message "operation failed-the request is not supported-no changes were made to the image".  

    I've also attempted to update the drivers via elevated privileges Deployment and Imaging Tools Environment cmd prompt. Again no success...

    Are there any other variables I can possibly be missing to check on why I would not be able to update the .inf files to the WDS boot image or an alternative way to get around this issue. Any assistance is greatly appreciated!

    Monday, October 21, 2019 2:53 PM