locked
emails received as editable RRS feed

  • Question

  • Hello,

    One of our users is receiving 90% of the emails as editable, as if he was the sender of the email. We have Exchange 2013 and the user have 2 computers, one with Office 2013 and other with 2016.

    thanks

    Miguel Rodrigues


    Miguel Rodrigues

    Tuesday, September 20, 2016 5:26 PM

Answers

  • Hi Miguel,

    I noticed that the issue only happens to one specific user in your environment. Please confirm if other users can work fine. About the "Editable" email, is it directly editable in Inbox folder or copied to the Draft folder in Outlook?

    Additionally, for this problematic user, please logon his mailbox in two another computers (not the original two computers, you can try it in two colleague's computer) with Outlook 2016 installed on both computers. Then confirm if the issue persists.

    In the original computers, please disable any third-party antispam and antivirus programs on two computers.


    Regards,

    Winnie Liang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, September 30, 2016 9:59 AM

All replies

  • Hi Miguel,

    How did he edit the emails? Directly edit it in reading penal or opened it in a new windows? Could he save the editing in the email?

    Generally, we can edit a incoming message by the following steps:

    1. Double-Click to open this email.

    2. On the Message tab, in the Move group, click Actions > Edit Message.

    3. Do some changes and save the setting.

    Confirm if it is what he did.


    Regards,

    Winnie Liang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, September 21, 2016 11:06 AM
  • Hi,

    Just checking in to see if the information was helpful. Please let us know if you would like further assistance.


    Regards,

    Winnie Liang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 27, 2016 6:34 AM
  • Hello Winnie,

    We have one Exchange 2013, and the user has 2 computers.

    If just one is turned on (Outlook) the email is normal. If we turn on the Outlook in the other computer the messages turn to draft in that and on the other computer. inclusive in OWA. If we change the order in the computers is the same thing.

    This problem is afecting users in diferent sites. one user have Outlook 2013 in one computer and 2016 in the other.

    the other user was in the same configuration but we installed the 2016 in both computers.

    Can you please help me with this.


    Miguel Rodrigues


    Wednesday, September 28, 2016 9:45 AM
  • Hi Miguel,

    I noticed that the issue only happens to one specific user in your environment. Please confirm if other users can work fine. About the "Editable" email, is it directly editable in Inbox folder or copied to the Draft folder in Outlook?

    Additionally, for this problematic user, please logon his mailbox in two another computers (not the original two computers, you can try it in two colleague's computer) with Outlook 2016 installed on both computers. Then confirm if the issue persists.

    In the original computers, please disable any third-party antispam and antivirus programs on two computers.


    Regards,

    Winnie Liang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, September 30, 2016 9:59 AM
  • We are having this same issue. Multiple emails appearing in the Inbox that are in "Draft" mode. The issue seems to happen first in Outlook then gets propagated to OWA. 

    Is there a way to remove the "Draft" message state/status from all emails in Outlook or directly on the Exchange server?

    Thursday, January 5, 2017 3:54 AM
  • UPDATE:

    Deleting the profile and associated files is something we tried. And when the emails flowed back in more were marked in this Draft mode. The problem could be our antivirus software and we're currently testing to know for sure.


    Their must be a way to get these emails out of the Draft mode. We ran the MFCMAPI tool on the mailbox and can identify a flag that might be causing these to go into Draft mode. The property name is PR_MESSAGE_FLAGS and flag in question is MSGFLAG_UNSENT However, we cannot seem to successfully modify them.


    Does anyone know how to modify these properties/flags?

    Friday, January 6, 2017 1:40 AM
  • UPDATE:

    Deleting the profile and associated files is something we tried. And when the emails flowed back in more were marked in this Draft mode. The problem could be our antivirus software and we're currently testing to know for sure.


    Their must be a way to get these emails out of the Draft mode. We ran the MFCMAPI tool on the mailbox and can identify a flag that might be causing these to go into Draft mode. The property name is PR_MESSAGE_FLAGS and flag in question is MSGFLAG_UNSENT However, we cannot seem to successfully modify them.


    Does anyone know how to modify these properties/flags?

    Did you try changing the property using MFCMAPI? If so, did it fix the problem? If so, you should be able to change it using a macro.


    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Friday, January 6, 2017 3:56 AM
  • We did try changing it but that property doesn't want to change. Sounds like it might be a MAPI limitation.
    Saturday, January 7, 2017 8:11 PM