locked
HTML 5 Portal do not show anything with "My Requests" and in "My Activities" RRS feed

  • Question

  • Hi there,

    I have the hotfix of the UR8 Portal implemented on both systems

    In the development System, when I click “My Requests” it shows up as suggested.

    In the quality system, no Incident Requests show up, even if I choose “All”

    But if I use the direct link in the quality system, (http://<Server>/MyRequests/RequestDetails?type=IncidentRequest&id=IR8779), I’ll get

    Any suggestions?

    Tuesday, December 15, 2015 1:04 PM

Answers

  • Thanks for pointing the right direction and to the TechNet article (https://technet.microsoft.com/en-us/library/hh914195.aspx). The authentication was ok, but what was the difference, that I imported the Managementpackbundle (Portal.mbp) in the dev System accidently. But it was the right way to do.

    The section in the TechNet article:

    My Requests and My Activities Sections are Empty

    New type projections are included in the Portal.mpb file, which is part of the installer, and needs to be imported into Service Manager. To import, use the following steps.

    1. Import the Portal.mpb file on your management server.
    2. On the Management Server where your Portal connects to, restart the SDK Service.

    Additionally:

    The MBP automatically installed is 7.5.3079.0, what you need is 7.5.3079.509. The corresponding managementpack’s displayname is “Microsoft System Center Service Manager Portal Library”. This is provides with UR8.


    Wednesday, December 16, 2015 2:09 PM

All replies

  • I think this due to 'windows Authenticion' getting used for remote deployment. Please refer Deployment and Troubleshooting Guide (https://technet.microsoft.com/en-us/library/hh914195.aspx) to verify and debug your environment.

    Tuesday, December 15, 2015 5:42 PM
  • Thanks for pointing the right direction and to the TechNet article (https://technet.microsoft.com/en-us/library/hh914195.aspx). The authentication was ok, but what was the difference, that I imported the Managementpackbundle (Portal.mbp) in the dev System accidently. But it was the right way to do.

    The section in the TechNet article:

    My Requests and My Activities Sections are Empty

    New type projections are included in the Portal.mpb file, which is part of the installer, and needs to be imported into Service Manager. To import, use the following steps.

    1. Import the Portal.mpb file on your management server.
    2. On the Management Server where your Portal connects to, restart the SDK Service.

    Additionally:

    The MBP automatically installed is 7.5.3079.0, what you need is 7.5.3079.509. The corresponding managementpack’s displayname is “Microsoft System Center Service Manager Portal Library”. This is provides with UR8.


    Wednesday, December 16, 2015 2:09 PM
  • I am facing the similar situation where HTML5 SSP wont show anyting under My Request and Activities however i can access the newly created request https://Servername/MyRequests/RequestDetails?type=IncidentRequest&id=IR593

    I tired to enable the logs in Web.config file however its not documented properly SSP stop working the movement i add the enable logs.

    Any inputs will be highly appreciated!!..

    Thanks,

    GP 

    Wednesday, December 30, 2015 12:46 AM
  • Hello Gurpreet99,

    As this thread is already marked, and it is a long-aged thread. I would like to suggest you post a new question in the forum.

    Thanks for your understanding!

    Regards,

    Yan Li


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, December 30, 2015 6:54 AM
  • Hi,

    I encounter same issue but mine only My Activities are not displaying. I cant figure it out why My Activities are blank even I have lots of activities.

    It's almost a week I'm trying to fix this.

    Tuesday, September 26, 2017 7:15 AM