locked
Cannot Connect to Deployment Share RRS feed

  • Question

  • Hi,

    I'm trying to connect to an MDT 2013 deployment share over the network via PXE, and about 50% of the time it doesn't happen. The client does get an IP address, but the connection process times out with an error indicating that "\\192.168.0.1\DeploymentShare$ cannot be contacted, possible invalid credentials." The credentials are good. If I press F8 and connect to the deployment share manually, the same credentials get me in. I specified the IP address in BootStrap.ini because maybe there is a DNS/WINS issue on the network. If there is, I cannot fix it as I'm not part of that team. The WinPE PXE client does get the correct DNS servers and NetBIOS over TCP/IP is enabled. What more should I need, especially if I'm connecting via IP instead of hostname. Am I doing something wrong?

    Thanks


    Jason

    Thursday, March 3, 2016 4:09 PM

All replies

  • Is it safe to assume you have already looked at permissions?

    Logs are very important. https://keithga.wordpress.com/2014/10/24/video-mdt-2013-log-files-basics-bdd-log-and-smsts-log/ Mention any customizations you have made.

    Thursday, March 3, 2016 8:41 PM
  • I have. They're the defaults except for me adding my MDT_Users group with Modify NTFS permissions and Change share permissions. Everything else is at their defaults.

    Jason

    Friday, March 4, 2016 1:32 AM
  • The defaults require some loosening to work.
    https://keithga.wordpress.com/2015/10/02/mdt-uberbug11-security-vs-usability/

    Logs are very important. https://keithga.wordpress.com/2014/10/24/video-mdt-2013-log-files-basics-bdd-log-and-smsts-log/ Mention any customizations you have made.

    Friday, March 4, 2016 1:42 PM
  • I can't loosen anything. Each time I try to make a change to the NTFS permission of the deployment share folder, I get an access denied. My user account is the owner of the folder, BTW. 

    I can't change the permissions for my user account on the folder, the option is greyed out. I try to remove my user account from the ACL, but it won't. Says I'm inheriting from the parent, but a look to that area's ACL doesn't show my account at all.

    Is there a way to reset NTFS permissions back to their defaults?


    Jason

    Friday, March 4, 2016 3:36 PM