none
Wiki Activity not Reflected in Profile RRS feed

  • Question

  • I have noticed that my Wiki activities for the last 8 days are not shown in my profile on the Activities tab. I checked a few other users and the same is true for them as well. Is this a known issue?

    Richard Mueller - MVP Directory Services

    Wednesday, July 9, 2014 3:28 PM
    Moderator

Answers

  • Hello Rich and everybody

    I can now conform that the issue is resolved as I can see wiki activities getting reflected in profile page can you guys please check as well and close the thread


    Please mark this reply as answer if it solved your issue or vote as helpful if it helped so that other forum members can benefit from it

    My Technet Articles

    Thursday, September 4, 2014 9:06 AM

All replies

  • I agree with Rich even for past one week I have noticed the same thing. I got points for article reaching milestone ( I guess point was big)  but could not know which article.

    Please mark this reply as answer if it solved your issue or vote as helpful if it helped so that other forum members can benefit from it.

    My TechNet Wiki Articles

    Wednesday, July 9, 2014 7:42 PM
  • Yes, besides Wiki activity not showing up in our profiles, I cannot find anyone with Wiki achievements in the last 9 or 10 days in their profile (on the Activity tab). But both Wiki leaderboards (points earned in the last week and activities completed in the last week) appear normal.

    Richard Mueller - MVP Directory Services

    Friday, July 11, 2014 2:11 AM
    Moderator
  • Acknowledge the same issue.
    Monday, July 14, 2014 7:33 AM
  • This has been still not fixed :(

    Please mark this reply as answer if it solved your issue or vote as helpful if it helped so that other forum members can benefit from it.

    My TechNet Wiki Articles

    Sunday, July 20, 2014 3:16 PM
  • I hope someone from MS is aware of this situation...


    Thanks & Regards, Amardeep Singh

    Thursday, July 24, 2014 5:02 PM
  • I emailed fissues at microsoft dot com. That is the only contact I know of.

    Richard Mueller - MVP Directory Services

    Thursday, July 24, 2014 10:15 PM
    Moderator
  • I just got a reply from fissues. They are investigating this issue and will update me.

    Richard Mueller - MVP Directory Services

    Thursday, July 24, 2014 10:56 PM
    Moderator
  • Thank for Informing Rich :)

    Please mark this reply as answer if it solved your issue or vote as helpful if it helped so that other forum members can benefit from it.

    My TechNet Wiki Articles

    Friday, July 25, 2014 10:01 AM
  • I just got a reply from fissues. They are investigating this issue and will update me.

    Richard Mueller - MVP Directory Services


    Great!

    Ed Price, Azure & Power BI Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Thursday, July 31, 2014 11:26 PM
    Owner
  • I am also noticing similar issue , is this issue fixed yet or not . Anyone knows what's the latest update on this.

    Thanks,

     
    Friday, August 8, 2014 3:54 AM
  • No update. No Wiki activity is showing up in anyone's profile (on the activity tab), including notification of achievements. However, I noticed yesterday that a developer created a test Wiki to see if the activity showed up in their profile. It did not. But at least someone is investigating the issue.

    Our statistics seem to be incrementing to reflect edits, comments, and new articles. Also, the Wiki leaderboards are showing activity. And XAML Guy's weekly crawl for his blog retrieves Wiki activity. This tells me the metadata is being saved. It just does not update our profile activities.


    Richard Mueller - MVP Directory Services

    Friday, August 8, 2014 3:07 PM
    Moderator
  • Hi

    @Richard, I notice that again today when I publish an article it does not reflect on my profile page. Once I have saved my article it gives an error, the post is logged under the main wiki page and under featured articles.

    How do we correct this?

    Sorry, last question, how do earn points on the wiki? I am quite active with new posts etc, is this only when you reach a milestone like X number of views on a wiki page?


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, September 2, 2014 12:54 PM
  • Unfortunately this is still not fixed. This should be taken on prioroty and fixed its over a month now with this issue

    Please mark this reply as answer if it solved your issue or vote as helpful if it helped so that other forum members can benefit from it

    My Technet Articles

    Tuesday, September 2, 2014 1:32 PM
  • Yes, these issues are not yet resolved. Regarding points for Wiki activity, it is based on page view milestones, mostly for articles you author, but also some points for articles you edit. This article documents the points awarded for each milestone:

    TechNet Wiki: How to Earn Recognition Points and Achievement Medals

    Unfortunately, we are not yet able to see the number of views achieved by any of our Wiki's. And, since the achievements don't yet appear in our profile activity tab, we cannot see when a milestone is reached. The only thing we see is our total Wiki points incrementing ("points by application" in our profile).

    From experience, it takes awhile after you first author a Wiki before you see very many points. However, after some months, if the article is good, it can reach significant milestones that are worth a lot of points all at once. We get points for forum activity more immediately and more consistently (if you answer questions).

    One of our requested features is the ability to see the number of views recorded for articles we publish, or for all articles. This would be great feedback on the quality of our work. In the meantime, it would still be very useful if we at least saw Wiki achievement activity in our profiles, like we did in the past.


    Richard Mueller - MVP Directory Services

    Wednesday, September 3, 2014 5:11 PM
    Moderator
  • And regarding the errors we sometimes get when we save Wiki articles, I believe the only downside is that sometimes the activity does not show on the main Wiki page, where recent activity appears. As far as I can tell, the metadata is still saved. I say this because the weekly crawl seems to work fine even if we experience many such errors. In the past, the errors might also cause the activity to not appear in our profile activity, but the metadata still reflects the activity. So I believe we get credit, unless the error is severe enough that the update is not saved at all. More commonly, people try to update/save again, and we get duplicate comments or the person gets an error about a duplicate title. Many of our duplicate Wiki articles are caused by this, where the person changed their title slightly to avoid the error, not realizing the article already got saved.

    Richard Mueller - MVP Directory Services

    Wednesday, September 3, 2014 5:18 PM
    Moderator
  • Hello Rich and everybody

    I can now conform that the issue is resolved as I can see wiki activities getting reflected in profile page can you guys please check as well and close the thread


    Please mark this reply as answer if it solved your issue or vote as helpful if it helped so that other forum members can benefit from it

    My Technet Articles

    Thursday, September 4, 2014 9:06 AM
  • Yes, I now see Wiki activity showing up on the Activity tab of everyone's Profile. This helps a great deal.

    Richard Mueller - MVP Directory Services

    Thursday, September 4, 2014 4:44 PM
    Moderator
  • Hi Everyone - just wanted to pop in quickly with a platform update.

    We did indeed roll the fix for this yesterday (9/3), which restored the activity sync between the TN Wiki and Profile and Recognition. 

    We estimate the outage to have been from roughly July 6th until yesterday.

    Unfortunately, points (that would have) accrued during this period will not be retroactively added. However, as your contributions roll forward in time, they will accrue naturally again. We are working on a point replay tool, but no target date has been set for that.

    Thanks for helping bring this to our attention - I will keep a closer eye on this sub-forum going forward (I'm the PM for the TechNet Wiki).

    Thanks!


    John Wood - Project Manager MSDN & TechNet Blogs and TechNet Wiki

    Thursday, September 4, 2014 11:53 PM
  • Thank you John for the update.

    Please mark this reply as answer if it solved your issue or vote as helpful if it helped so that other forum members can benefit from it

    My Technet Articles

    Friday, September 5, 2014 8:58 AM
  • Hi John,

    I guess issue is still there I updated a technet wiki article and information about updation is not reflecting.


    Please mark this reply as answer if it solved your issue or vote as helpful if it helped so that other forum members can benefit from it

    My Technet Articles

    Friday, September 5, 2014 12:57 PM
  • Hi Shanky - I'll take a look now.

    UPDATE: The service seems to be working as expected. I think you might be expecting to see an activity notification that we don't send. Here are the activities that we reflect on Profile:

    • New Wiki Article: An article is published
    • Edited Wiki Article: An edit is made to an article
    • New Wiki Comment: A comment is left on an article
    • Revision Commented On Article: A comment is left with an edit to an article

    If you don't see those showing up, please let me know.


    John Wood - Project Manager MSDN & TechNet Blogs and TechNet Wiki




    • Edited by John M Wood Friday, September 5, 2014 6:25 PM
    • Marked as answer by John M Wood Friday, September 5, 2014 6:25 PM
    • Unmarked as answer by John M Wood Tuesday, September 9, 2014 6:41 PM
    Friday, September 5, 2014 4:10 PM
  • Well thank you but my previous edit is lost it seems. I got time out but I made technet article edit and it is getting reflected. So yes it is working now  :)

    Please mark this reply as answer if it solved your issue or vote as helpful if it helped so that other forum members can benefit from it

    My Technet Articles

    Friday, September 5, 2014 7:36 PM
  • Hi,

    The problem is back.


    Pedro Azevedo Crm Specialist 4.0\2011

    Tuesday, October 7, 2014 10:51 AM
  • I still have this problem !! Still Wiki is not reflected in the profile
    Wednesday, October 8, 2014 9:52 AM
  • I still have the problem, please advice
    Wednesday, October 8, 2014 9:54 AM
  • I still have the problem, please advice

    Hi Ahmed,

    We cannot do much just wait for MS guys to fix and reply on this thread.


    Please mark this reply as answer if it solved your issue or vote as helpful if it helped so that other forum members can benefit from it

    My Technet Wiki Article

    MVP

    Wednesday, October 8, 2014 10:16 AM