locked
Appv 5.0 You do not have access to this information. RRS feed

  • Question

  • Installed Appv 5.0 final release.

    1x SQL server for the database and 1x Appv server for management en publising role.

    Everytime after the installation has finished and try to open the console i get the message You do not have access to this information.

    Checked all groups/users but nothing works.


    Sunday, November 18, 2012 7:18 PM

Answers

  • Its solved. Reinstall and à reboot. Thanks
    Sunday, November 18, 2012 8:02 PM

All replies

  • Is your user account a part of the Administrators group? I know you say you have checked all users but going from that information I think that's the obvious place to look.


    PLEASE MARK ANY ANSWERS TO HELP OTHERS Blog: rorymon.com Twitter: @Rorymon

    Sunday, November 18, 2012 7:23 PM
  • Is SQL Server and the App-V Management Server installed on the same instance of Windows or on different server/VMs


    Please remember to click "Mark as Answer" or "Vote as Helpful" on the post that answers your question (or click "Unmark as Answer" if a marked post does not actually answer your question). This can be beneficial to other community members reading the thread.


    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Twitter: @stealthpuppy | Blog: stealthpuppy.com | The Definitive Guide to Delivering Microsoft Office with App-V

    Sunday, November 18, 2012 7:36 PM
    Moderator
  • Thanks for the fast response. I've installed the sql instance on à separate server. Installed THE database with the appv setup. On the 2nd server logged in als domain admin and installed the management and publishing service.
    Sunday, November 18, 2012 7:53 PM
  • Its solved. Reinstall and à reboot. Thanks
    Sunday, November 18, 2012 8:02 PM
  • Hi Aaron,

    Having same issue. And yes SQL & AppV Mngt are in same box.

    can advise.

    Wednesday, November 21, 2012 5:03 AM
  • tried different account thats also a member of the group that can manage App-V (assigned during setup). login back then its ok.
    • Proposed as answer by ANS3LMO Wednesday, November 21, 2012 5:40 AM
    Wednesday, November 21, 2012 5:40 AM
  • you should open the IE with "Run as Administrator", or access the website from another machine (and logon with your domain user which has rights on the app-v server)

    had the same issue and it worked (from the app-v server) with IE in "Run as Administrator"

    hope it helps

    • Proposed as answer by TiberiuR Monday, December 3, 2012 3:15 PM
    Monday, December 3, 2012 11:38 AM
  • Try to Logoff from the server once and then Login and see if that helps.
    • Proposed as answer by MicaH_Z Tuesday, September 23, 2014 12:07 PM
    Saturday, July 13, 2013 1:52 PM
  • Thanks! launching IE and selecting "Run as Administrator" for me... was racking my brain trying to figure out what i missed. 
    • Edited by mat5182 Tuesday, July 5, 2016 2:19 PM
    Tuesday, July 5, 2016 2:19 PM