SQL connection status is failure when using MAP 8.0.5427.0


  • I run MAP on my local machine where I have  SQL Server with few Users DBs .

    I choose 'SQL Server with database details' scenario using my local admin account which is a member of sysadmin group in SQL server on my local machine. Tool run successfully and reports were generated but it wasn't able to connect to any of the DBs and gather info on DatabaseSummary sheet like (number of tables number of views etc)

    Any help appreciated

    Tuesday, February 26, 2013 2:58 PM

All replies

  • Hello -

    Would you be able to send the MAP log to  It may have more information in it regarding the failure to connect.  The log can be found in your program files map folder\bin\logs

    Tuesday, February 26, 2013 7:32 PM
  • I've just you sent you requested log in a mail with subject '

    SQL connection status is failure when using MAP 8.0.5427.0

    Wednesday, February 27, 2013 9:18 AM
  • Analysis of the logs shows that the first few attempts did not have SQL credentials.  The final attempt had SQL credentials, but no SQL server could be located.  Is it possible that a firewall was blocking access?

    SQL Server uses Port 1433 for default instances and port 1434 for the SQL Server Browser Service. For named instances, MAP queries the browser service and learns the port numbers assigned by SQL Server or that were manually set by the user. See this support article for more information on named instance port numbers.

    Friday, March 01, 2013 10:09 PM
  • I am running MAP tool on local machine where SQL serve is insatlled. So ther is no firewall.

    Besided instance is listening on default port 1433.

    Any other clues.


    Tuesday, March 05, 2013 3:56 PM
  • I have Win Server 2007 Enterprise SP2 machine with SQL Server 2008 R2(ENterprise) installed on it . I created MAPS instance and then installed MAP (8.0.5427.0) tool-on the very same machine

    Defaul SQL Server Service is listening on default port 1433

    I run the tool on the machine with mine domain account which is this server Admin + belongs to sysadmin group on this server

    I run SQL Server discovery scenario providing my account credentials(admin and sysadmin)  but only machine is discovered and no SQL installation. Besides the log file C:\Program Files\Microsoft Assessment and Planning Toolkit\bin\log\Microsoft.AssessmentPlatform.UI.Console is empty

    Could you please shad same light?

    Thank you

    Tuesday, March 05, 2013 4:13 PM
  • Do the other user databases exist in SQL instances other than the MAPS instance? Are those instances configured to allow remote connections? Being on the local machine doesn't matter from SQL's perspective.

    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. Please VOTE as HELPFUL if the post helps you. This can be beneficial to other community members reading the thread.

    Wednesday, March 06, 2013 11:00 PM