none
Azure Backup fails with error 0x1D4C2 RRS feed

  • Question

  • Hi there,

    I have searched other threads for this error but all seem to point to an extra \ in a couple of registry keys but this is not my problem. 

    Running Server 2012 and azure backup. I am backing up two volumes each night. One looks to succeed with no problems but the other fails with the above error code. No other indication as to what it may be. Has anybody got any ideas as to what it could be ?

    Wednesday, July 27, 2016 10:25 AM

All replies

  • Hi,

    Check the Microsoft Azure Backup (MAB) Agent version. The latest version we have is (2.0.8719.0), the download link is:
    https://azure.microsoft.com/en-in/blog/mandatory-update-for-azure-backup-agent/

    Also go to azure backup logs and search for 0x80070020.  If you find it, see what file is causing the failure and try to eliminate that file from the backup or stop the service that is using it.

    You can also try to disable  security software if any and check if the same issue occurs

    Regards,
    Azam Khan

    Wednesday, July 27, 2016 6:26 PM
  • Hi there,

    Thanks for your reply.

    I have the latest version 2.0.9037.0 installed.

    I have also tried searching for the error code above but no results. Is this the correct file path ?

    C:\Program Files\Microsoft Azure Recovery Services Agent\Temp

    David


    David Hogg

    Friday, July 29, 2016 8:21 AM
  • Hi,

    Bumping the thread as the issue is still happening.

    Thanks,


    David Hogg

    Wednesday, August 3, 2016 8:47 AM
  • Hi,

    Please check if you have any security software's installed, if yes, then please disable and check if the same error occurs.

    Regards,
    Azam khan

    Wednesday, August 31, 2016 1:56 PM