none
IE 11 won't show colors RRS feed

  • Question

  • IE 11 / W8.1

    I'll illustrate my problem with examples.  In this forum, all I see is blue or black text on a white background.  Google News - no pictures - black and blue text.  Accuweather - no pictures - black and blue text.  For most site, I can't see some clickable buttons, such as NEXT or SUBMIT.  I have to move my mouse around to get a "NEXT" popup.  On this page, I see a row of blue text, "Ask a question or start a discussion," black text below that, and the word "Submit" below the "Body" box.  That's it.

    Amazon and best buy, to my knowledge, display all pictures.

    How do I get IE to display all pictures?

    Thursday, June 7, 2018 5:48 PM

All replies

  • Hi!

    Do you have Protected Mode enabled? Below is how you disable it:

    1) Click the Tools icon in Internet Explorer.

    2) Click the Security tab and uncheck the checkbox beside Enable Protected Mode (requires restarting Internet Explorer).

    3) Click Apply, and then click OK.

    See if it helps.

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com  LinkedIn:   

    Thursday, June 7, 2018 8:59 PM
  • Well, we made progress.  Disabled "Enable Protect Mode."  accuweather now shows most pictures (ads).  You'll have to go to accuweather to get what I'm saying, but here goes.  Not far down the page are some boxes labeled "current Weather," "Today," "Tonight," "Tomorrow."  On my PC at work, these have pictures in each box - sun, rain cloud, something.  On my home PC?  Nothing.  I do have all the ads, but no weather pictures.  Can't find a way to send a screen shot.

    Friday, June 8, 2018 4:40 PM
  • Nice to hear you've made some progress! It's hard to say as there are so many settings.

    Do you have the possibility to compare the Internet Explorer security settings from your work computer and your home PC? 

    You could always try with the lowest security in Internet Explorer and then try out, also have you tried running in Compatibility View mode?


    Blog: https://thesystemcenterblog.com  LinkedIn:   

    Saturday, June 9, 2018 10:29 AM
  • Tried lowest security (off?).  No change.

    Tried Compatibility mode.  Made things worse.  Almost no pictures.

    Browser at work is Chrome (and I HATE it).

    Particularly troubling is not seeing clickable links.  On this site, below this box is SUPPOSED to be "Submit" and "Cancel."  I know this because I can move the mouse around in the blank area until, say, "Submit" pops up under the mouse.  At the top of this box are a number of clickable links (e.g., "Underline").  I know this because I can see a number of empty boxes.  Again, have to move the mouse around to find what they do.  How many boxes do I miss on various pages because they don't display?  THAT's my biggest complaint.

    Saturday, June 9, 2018 7:41 PM
  • Have you tried resetting and clearing cache or cookies from IE? Most of the time it does the trick.

    Otherwise you can test if it works on other browsers. 

    Saturday, June 9, 2018 10:45 PM
  • Clearing cache and cookies made no difference.

    Chrome shows the Submit/Cancel buttons, the Bold/Italic/Underline buttons, and the pictures in accuweather.

    But, I HATE Chrome.  Next step?

    Sunday, June 10, 2018 1:19 PM
  • Well, now I am suspicious about the registry... can you try into diagnostic or safe boot and try it on IEI or a portab browser?

    If it works, then also test it with creating a new user account and try it out x)

    Hope that works

    Sunday, June 10, 2018 9:33 PM
  • >>try into diagnostic or safe boot and try it on IEI or a portab browser?

    Lost me there

    Sunday, June 10, 2018 11:23 PM
  • I meant... Boot your computer in safe mode. You can do that: first by rebooting your computer and press f8. A menu will pop which will allow you to boot or start your computer in safe mode.

    Now open Interner Explorer and open the urls you've been trying to open.

    Another option to test is by Dowloading a portable (non install) version of any browser and try to open the urls and see if it works.

    If the browsers are wkrwork this way, you can repair your operating system and fix/revert back registry and other system files back to it's default.

    Monday, June 11, 2018 11:31 PM
  • OK, first, you have been VERY patient.  Greatly appreciated.

    F8 didn't work.  Rebooted to safe mode through msconfig with "Network" selected.  Opened IE and received "not connected to a network."  "Repair" gave me the obvious 'Reboot not in safe mode.'

    portable browser?  Tried two.  No improvement.  No pictures in accuweather, et al

    Tuesday, June 12, 2018 1:41 PM
  • I believe F8 has been disabled by default, you can enable it though.

    Did you manage to perform a repair install?


    Blog: https://thesystemcenterblog.com  LinkedIn:   

    Tuesday, June 12, 2018 1:46 PM
  • Yup.  No change
    Wednesday, June 20, 2018 2:11 PM