none
Can't upgrade to Windows 8.1 RRS feed

  • Question

  • Hello,

    I have a laptop with Windows 8 Pro and I'm trying to upgrade this laptop to Windows 8.1 through the Windows Store. But when I open the Windows Store app, it immediately disappears. The app is still open, because I can see it in the menu when I move my mouse to the upper left corner. When I try to open it throught the menu on the left, it opens but again immediately disappears from the screen.

    Because of the Windows Store problem, I'm not able to upgrade to Windows 8.1. I've tried to reset the Store and logging in on the laptop using a different account, but nothing seems to help.

    Is there anyone who experienced the same problem or anyone who has a solution?

    Rense Hartog

    Friday, June 13, 2014 7:32 AM

Answers

All replies

  • Hi,

    You can download Apps troubleshooter  and run this tool to check the issue. You can get this tool from this link:

    http://go.microsoft.com/fwlink/p/?LinkId=268423

    Also you can re-register the Store App, please follow these steps:

    1. Open a Command Prompt as an Administrator.

    2. Type or paste the following command: powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.xml, then press Enter.

    3. Now in  that same Administrator Command Prompt type or paste: start "" "ms-windows-store:".

    Monday, June 16, 2014 9:16 AM
  • I ran the Apps troubleshooter and it came up with the following errors:

    Windows Store-cache is possibly damaged -- undissolved

    Windows Store-configuration is possibly damaged -- set

    The drivers for the screenadapter are possibly outdated -- set

    Re-registering the Store App didn't work. Still the same. When I try to open the store through the command start "" "ms-windows-store:" I get the following error:

    ms-windows-store purgecaches

    Any suggestions?

    Tuesday, June 17, 2014 11:22 AM
  • Hello,

    Any other suggestions??

    Thursday, June 19, 2014 7:21 AM
  • Is there anyone who experienced the same problem or anyone who has a solution?

    Have you seen this blog post and its comments?

    http://blogs.technet.com/b/ouc1too/archive/2013/10/23/something-happened-in-the-install-of-windows-8-1-can-t-be-completed-and-now-you-re-annoyed.aspx



    Robert Aldwinckle
    ---

    Thursday, June 19, 2014 6:05 PM
  • Also, didn't work. Nothing seems to work. I'm just going to reinstall W8 and perform an upgrade from a clean machine.
    Friday, June 20, 2014 1:44 PM