Forefront Client slows internet explorer - on citrix servers RRS feed

  • Question

  • Hi.

    When I deploy the forefront client to a citrix server - performance on Internet Explorer extremely slow - I have even placed the .exe path in the exclusion list on the policy.  Has any one experienced anything similar.



    Friday, June 24, 2011 11:03 AM


  • Hi,

    Thanks for the post.

    Please firstly verify if this issue will occur in Clean Boot Mode.

    Clean Boot
    Let's disable all startup items and third party services when booting. This method will help us determine if this issue is caused by a loading program or service. Please perform the following steps:
    1. Click "Start", go to "Run", and type "msconfig" (without the quotation marks) in the open box to start the System Configuration Utility.
    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).
    3. Click the "Startup" tab, click "Disable All" and click "OK".
    4. Click "OK" to restart your computer to Selective Startup environment.
    5. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.
    6. Check whether or not the issue still appears in this environment.

    Note: Temporarily disabling the Startup Group only prevents the startup programs from loading at startup. This shouldn't affect the system or other programs. We may still manually run these programs later.

    Meanwhile, you could refer to the following article to check the recommended file and folder exclusions for Microsoft Forefront Client Security


    Hope this helps.



    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miles Zhang Wednesday, June 29, 2011 2:33 AM
    Monday, June 27, 2011 8:07 AM