none
shortcuts to Microsoft Office products RRS feed

  • Question

  • I need to have Word, Excel, etc. accessible to patrons at our library. If I put shortcuts on the desktop in the user account, after each time the computer is rebooted, when the user opens one of these products, a message appears saying it is being installed. Is there a way around this? If I copy the program to the desktop, the user can't open it when the restriction on only running programs in the Windows and Program Files folders is on.
    Friday, July 6, 2007 5:45 PM

Answers

  • You likely need to run the Office programs while the profile is unlocked, and then relock it again.  It should save the profile related settings and keep it from happening again.
    Friday, July 6, 2007 6:09 PM
  • Yes you need to that for Windows Media Player as well.  I would even log onto a website that requires a username and password and then tell it not to save passwords, and check the Do Not ask me again.  Turn off Desktop Cleanup Wizard as well... Control Panel>Display>Desktop>Customize Desktop>Uncheck Desktop Cleanup, otherwise if some of the icons don't get used and that wizard pops up your gonna lose some icons.
    Friday, July 6, 2007 10:29 PM
  • What Sean H. said is right.It is expected behavior that when you launch Office for the first time Windows Installer is called to install and customize some components for the user. 

    We can unlock the user profile, change the setting, lock the user profile, and save the changes before turning WDP in discard mode.
    Monday, July 9, 2007 12:40 PM

All replies

  • You likely need to run the Office programs while the profile is unlocked, and then relock it again.  It should save the profile related settings and keep it from happening again.
    Friday, July 6, 2007 6:09 PM
  • Yes you need to that for Windows Media Player as well.  I would even log onto a website that requires a username and password and then tell it not to save passwords, and check the Do Not ask me again.  Turn off Desktop Cleanup Wizard as well... Control Panel>Display>Desktop>Customize Desktop>Uncheck Desktop Cleanup, otherwise if some of the icons don't get used and that wizard pops up your gonna lose some icons.
    Friday, July 6, 2007 10:29 PM
  • What Sean H. said is right.It is expected behavior that when you launch Office for the first time Windows Installer is called to install and customize some components for the user. 

    We can unlock the user profile, change the setting, lock the user profile, and save the changes before turning WDP in discard mode.
    Monday, July 9, 2007 12:40 PM
  • Thanks for the responses. That worked, and I would not have thought about Windows Media Player, etc.
    Monday, July 9, 2007 7:00 PM