locked
skype for business and exchange aren't making a connection right now RRS feed

  • Question

  • Hi,

      i have an on premise skype for business installation without outlook/exchange


    When i start my skype for business client I login with my credentials and after few seconds the icon appear with a red ! and it report this error:


    skype for business and exchange aren't making a connection right now


    I just disable all exchange related settings with no luck


    I cannot upload images about due microsoft report that my account is not verified.

    You can see all post at https://answers.microsoft.com/en-us/msoffice/forum/msoffice_sfb-mso_other/skype-for-business-and-exchange-arent-making-a/89ae960e-9257-481d-bd68-702fd2de75bc


    Hints?


    Thanks

    Riccardo


    • Edited by Riccardo123 Tuesday, November 15, 2016 7:24 AM
    Tuesday, November 15, 2016 7:23 AM

Answers

  • i found the problem that was that i had installed outlook 2016 in my office 2016 package. I removed it and now it works perfectly
    • Marked as answer by Riccardo123 Wednesday, November 16, 2016 2:24 PM
    Wednesday, November 16, 2016 2:24 PM

All replies

  • Hi,

    Can you try the same from a PC which doesn't have a mail profile?


    Malinda Perer | MCSM - Chatter Communication | MCM - Lync 2010 and OCS 2007 | http://malinblog.com/ | https://sg.linkedin.com/in/malindap

    Tuesday, November 15, 2016 9:01 AM
  • Hi Riccardo,

    you have to create a new client policy with following parameters then grant it to sip users.

    New-CsClientPolicy -Identity RedmondClientPolicy
    -DisableCalendarPresence $Ture
    -ShowManagePrivacyRelationships $false
    -DisableMeetingAndSubjectLocation $ture
    -EnableCallLogAutoArchiving $false
    -EnableIMAutoArchiving $false
    -DisableEmailComparisonCheck $ture

    Grant-CsClientPolicy -Identity "Ken Myer" -PolicyName SalesPolicy

    More information please check:

    http://technet.microsoft.com/en-us/library/gg425949.aspx

    http://technet.microsoft.com/en-us/library/gg412942.aspx


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    Tuesday, November 15, 2016 9:03 AM
  • You should check you SfB csclientpolicy to disable exchange functions for your user, if you don't have an Exchange account.

    You can also configure the personal contact manager through this link

    http://www.gecko-studio.co.uk/remove-lync-integration-errors/


    regards Holger Technical Specialist UC


    Tuesday, November 15, 2016 9:04 AM
  • Hi Riccardo,

    Welcome to our forum.

    Skype for Business shares some things with Outlook and looks for Exchange for certain functions. In addition to above suggestions, we could refer to the following steps as Holger’s suggestion:
    1. Open Tools --> Options from Skype for Business
    2. On the left open the personal menu
    3. Turn off all the Outlook and Exchange options here
    4. Save and restart Skype for Business 

    If there are any questions or issues, please be free to let me know.

    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, November 16, 2016 8:07 AM
  • i found the problem that was that i had installed outlook 2016 in my office 2016 package. I removed it and now it works perfectly
    • Marked as answer by Riccardo123 Wednesday, November 16, 2016 2:24 PM
    Wednesday, November 16, 2016 2:24 PM