locked
Infopath forms fails with different email address RRS feed

  • Question

  • The user has two addresses,  xxx@zzz.com and xxx@zzzyyy.com.  The form works fine with xxx@zzz.com but always fails with xxx@zzzyyy.com.

    When I check exchange I see that both addresses appear for the user.

    Any ideas?


    JimK

    Friday, June 29, 2012 2:21 PM

Answers

  • Hi schnauzer,

    To make sure the xxx@zzzyyy.com address is available to use, could you please test it by sending an email with this address to another address from Outlook?

    Thanks & Regards,
    Emir Liu
    TechNet Subscriber Support in forum
    If you have any feedback on our support, please contact
    tnmff@microsoft.com.


    Emir Liu

    TechNet Community Support

    • Marked as answer by Emir Liu Friday, July 6, 2012 5:57 AM
    Monday, July 2, 2012 5:51 AM
  • Hi,

    Check in your environment if you are able to resolve the email ID xxx@zzzyyy.com.

    I think it will not resolve since it belongs to a different domain


    Thanks, Rahul Rashu

    • Marked as answer by Emir Liu Friday, July 6, 2012 5:57 AM
    Tuesday, July 3, 2012 3:07 AM

All replies

  • we are using infopath 2007

    JimK

    Friday, June 29, 2012 2:28 PM
  • Hi schnauzer,

    To make sure the xxx@zzzyyy.com address is available to use, could you please test it by sending an email with this address to another address from Outlook?

    Thanks & Regards,
    Emir Liu
    TechNet Subscriber Support in forum
    If you have any feedback on our support, please contact
    tnmff@microsoft.com.


    Emir Liu

    TechNet Community Support

    • Marked as answer by Emir Liu Friday, July 6, 2012 5:57 AM
    Monday, July 2, 2012 5:51 AM
  • Hi,

    Check in your environment if you are able to resolve the email ID xxx@zzzyyy.com.

    I think it will not resolve since it belongs to a different domain


    Thanks, Rahul Rashu

    • Marked as answer by Emir Liu Friday, July 6, 2012 5:57 AM
    Tuesday, July 3, 2012 3:07 AM
  • Yes I can send to both address from outlook and both addresses are in the same domain.

    In the exchange server I seen and SMTP address for both names.    Both SMTP addresses are shown for all users.

    Jim


    JimK

    Monday, July 9, 2012 5:38 PM
  • Hi JimK,

    We need to understand what is meant by 'the form fails with xxx@zzzyyy.com’.  Is it that a Person/Group Picker control is failing to return the expected email address after the users’ name has been typed into the control and the Checked names icon clicked?  Is it that a Data Connection that should send an email is failing to send the email?  Is it that the email is being sent but a bounce back message (NDR) is being received?

    Also, what error, if any, are you receiving?

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Regards,
    Ian Kavanagh
    Microsoft Online Community Support

    Friday, July 13, 2012 6:27 PM