none
Project Template and Unassigned Resource RRS feed

  • Question

  • This is for Project Online.

    1. We have Project Online instance with Enterprise Project Types defined

    2. There is a Project Template associated which has certain number of tasks with no resources assigned

    3. I create a Project using PWA 

    4. Enter some values for certain project level custom fields which I have defined

    5. A schedule gets populated based on the Project Template mapped

    6. Then I save the project from Web Access and Open in Project Professional

    7. I complete resource assignments. Resources can see the tasks assigned to them in My Tasks page

    But when I access the Assignments OData feed to check the back end data all these tasks to whom I have assigned resources are still shown as empty assignments.

    I tried re-publishing the project but still is shows as empty assignments.

    Any help on this is appreciated.


    Abhijeet, MCTS | abhijeetm@outlook.com

    Friday, May 30, 2014 12:25 PM

All replies

  • Abhijeet,

    I just tested this in my project Online tenant, and I can confirm the behavior you are seeing.

    More specifically,

    1) When you create a project from an EPT that has NO template attached, add resources to tasks, and publish, they can be seen in the OData feed

    2) However, when you create a project from an EPT that HAS a template attached, then assign resources and publish, the Odata feed just shows them as empty assignments.

    At this point, I do not see anything wrong with the procedure both of us are following, and am inclined to think of it as a bug. 

    I will let others in the community comment, if they see the same behavior.


    Prasanna Adavi,PMP,MCTS,MCITP,MCT http://thinkepm.blogspot.com

    Friday, May 30, 2014 7:39 PM
    Moderator
  • Hello Abhijeet & Prasanna,

    Did you have any progress on this issue? Do you still have this in Project Online?

    I have seen a blog about this, but in that case it was on-premise:
    http://carl-projectserver.blogspot.nl/2014/05/unassigned-resources-and-project.html


    - Dennis | Netherlands | Blog | Twitter

    Thursday, August 7, 2014 3:05 PM
  • Hi guys,

    I recently did a blogpost about the Unassigned Resource. I link to this post and to Carl's blog to give people an idea of the behaviour. The situation you describe doesn't happen anymore on my instances, are you seeing the same on your ends?

    Here is the link to the post: http://bit.ly/TPC_Unassigned

    Tuesday, February 23, 2016 5:41 AM