locked
Web Application (Application Specific Hostname) RRS feed

  • Question

  • When using the "Web Application (Application Specific Hostname)"

    Is there any problems with using a Web Server address "Test.MyServer.com" ?

    Which make the Application URL Http://Test.MyServer.com

    For some reason I cant seem to get it to work.. I keep getting the standard "Cannot connect to the backend Server" message.

    If I login to the UAG Server and Browse to Http://Test.MyServer.com it works fine..

    Any problems with the URL?

    Wednesday, March 24, 2010 11:51 AM

Answers

  • There should be no problem with this URL (as in, hard-coded block or something). Are you getting this message while creating the application, or at some other point?


    Ben Ari
    Microsoft CSS IAG Support
    Sammamish, WA
    • Marked as answer by Erez Benari Wednesday, March 24, 2010 8:50 PM
    Wednesday, March 24, 2010 8:50 PM

All replies

  • There should be no problem with this URL (as in, hard-coded block or something). Are you getting this message while creating the application, or at some other point?


    Ben Ari
    Microsoft CSS IAG Support
    Sammamish, WA
    • Marked as answer by Erez Benari Wednesday, March 24, 2010 8:50 PM
    Wednesday, March 24, 2010 8:50 PM
  • Hi Ben,

    We get no error when creating the application, just when we try and connect from the Portal Page.

    The Site in question is the exact same as the our live version (which we also can connect to from the portal) the only difference I can see is that one is "Test.myserver.com" while the other is www.myserver.com

    Thanks for your answer, I just thought perhaps it could have been the "Test.XX" part that was the problem.

    I'll continue the research! :)

    Thursday, March 25, 2010 1:28 PM