locked
People Search Not working correctly for Moss2007 RRS feed

  • Question

  • Good Morning All

    I am new to Sharepoint support, I am having difficulty figuring why i can find some people but not others.

    It is completely random, i also checked the on central admin but not finding any clue how to confgigure it.

    This question is for sharepont 2007, If I am at wrong place please send me the right URL.

    Any help will be greatly appreciated

    Thanks a lot

    • Moved by Mike Walsh FIN Friday, December 3, 2010 4:25 PM search q (From:SharePoint - Accessibility (pre-SharePoint 2010))
    Friday, December 3, 2010 4:01 PM

All replies

  • > This question is for sharepont 2007, If I am at wrong place please send me the right URL.

    This forum is for pre-SP 2010 SharePoint questions (so far so good) but it is for questions about accessibility for the physically challenged (not so good).

    I'm moving the post to the (pre SharePoint 2010) Search forum.

    (You don't have to do anything, by the time you see this reply the thread will already be there.)

     

    Moderator


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Friday, December 3, 2010 4:24 PM
  • Thanks for your help Mike

    Would you know why people search is not working correctly for sharepoint 2007?

    Friday, December 3, 2010 5:42 PM
  • Hi All Great SharePoint folks,

    Can someone help me with my question?

    In case I haven't done a good job in explaning the question, here is mroe detail.

    Background:

    We currently have two version of sharepoint 2003 and 2007. search is working fine for 2003 but it is not working well for 2007.

    2003 is showing up first name & last name when we log on to the site while 2007 is showing up domain user ID domain name\lastnamef( last name first initial of the first name) or by first name & last name.

    Problem

    when search for the person on 2007 it is showing the result for some users but not all. Some users we have to search by first name and last name while others with domain name.

    Do I need to do anything on the server end to fix this or something on the user profile end?

    If there is any older post or blog for this issue, please forward me the info

    Really appreciate all your help

     

    Tuesday, December 7, 2010 5:22 PM