locked
Photo app RRS feed

  • Question

  • I have a laptop running Windows 10 Enterprise using the Photos app from the Microsoft Store. I have one user profile that constantly fails to open jpg images via Photos. I can open them when I'm logged in and well as other users. However, when he tries to open ANY jpg, he receives the following error: File System Error -2147219196. I've tried removing (via Powershell) and re-downloading the app to no avail. I completely wiped the laptop, did a clean installation of Windows and the same thing happens. Only to this one user. Any suggestions? 
    Thursday, June 25, 2020 9:10 PM

All replies

  • Very strange. All system related issue can be solved by clean install, if this way still failed, I can’t come up with other idea to deal with Windows issue…

    You know store app based on account rather than device, in general, switch user can resolve app issue, you have proved this point, maybe this account has something wrong.

    I suggest to complete reset or discard this account, create a new one for your user, then reinstall Photo app to check.

    More information here:

    How to fix Photos app file system error (-2147219196)

    https://windowsreport.com/photos-app-file-system-error/

    If no help, you need to tell him use other photo view software,

    Please note: Information posted in the given link is hosted by a third party. Microsoft does not guarantee the accuracy and effectiveness of information.

    Regards


    "Windows 10 Installation, Setup, and Deployment" forum will be migrating to a new home on Microsoft Q&A (Preview)!
    We invite you to post new questions in the "Windows 10 Installation, Setup, and Deployment" forum’s new home on Microsoft Q&A (Preview)!
    For more information, please refer to the sticky post.

    • Proposed as answer by colin___ Saturday, June 27, 2020 1:31 PM
    Friday, June 26, 2020 1:57 AM