locked
Lync External Web Conference Problem RRS feed

  • Question

  • I have a problem with Lync external web conference.  I have setup two sip domain  abc.world and abc.com the internal meeting url as below  https://meet.abc.world and   https://meet.abc.com There is no problem internal access all Lync services

    Also I have setup external web services. FQDN is lync.abc.com  Reserve Proxy has been setup

    When I use outlook create a new LYNC meeting I found the URL is https://meet.abc.com/username/dx7qn7us I can access the webpage externally and while I click Join Using Lync Web App instead <label id="JoinUsingLWAOptionHelp115" style="color:#666666;display:block;font-family:'Segoe UI';font-size:16px;"> Lync Web Access </label> it redirect to the below url  and blank page appeared , no error message. Anyone can teach me how to trouble shooting. Many thanks

    https://lync.abc.com/lwa/WebPages/LwaClient.aspx?legacy=RmFsc2U!&xml=PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0idXRmLTgiPz48Y29uZi1pbmZvIHhtbG5zOnhzZD0iaHR0cDovL3d3dy53My5vcmcvMjAwMS9YTUxTY2hlbWEiIHhtbG5zOnhzaT0iaHR0cDovL3d3dy53My5vcmcvMjAwMS9YTUxTY2hlbWEtaW5zdGFuY2UiIHhtbG5zPSJodHRwOi8vc2NoZW1hcy5taWNyb3NvZnQuY29tL3J0Yy8yMDA5LzA1L3NpbXBsZWpvaW5jb25mZG9jIj48Y29uZi11cmk-c2lwOjAwMDYyM0Bmc2hsLmNvbTtncnV1O29wYXF1ZT1hcHA6Y29uZjpmb2N1czppZDpEWDdRTjdVMzwvY29uZi11cmk-PHNlcnZlci10aW1lPjMxLjIwMDY8L3NlcnZlci10aW1lPjxvcmlnaW5hbC1pbmNvbWluZy11cmw-aHR0cHM6Ly9tZWV0LmZzaGwuY29tLzAwMDYyMy9EWDdRTjdVMzwvb3JpZ2luYWwtaW5jb21pbmctdXJsPjxjb25mLWtleT5EWDdRTjdVMzwvY29uZi1rZXk-PGZhbGxiYWNrLXVybD5odHRwczovL21lZXQuZnNobC5jb20vMDAwNjIzL0RYN1FON1UzP3NsPTwvZmFsbGJhY2stdXJsPjx1Y3dhLXVybD5odHRwczovL2x5bmMuZnNobC5jb20vdWN3YS92MC9hcHBsaWNhdGlvbnM8L3Vjd2EtdXJsPjx1Y3dhLWV4dC11cmw-aHR0cHM6Ly9seW5jLmZzaGwuY29tL3Vjd2EvdjAvYXBwbGljYXRpb25zPC91Y3dhLWV4dC11cmw-PHVjd2EtaW50LXVybD5odHRwczovL2ZzZzE0Ni5mb3VudGFpbnNldGdyb3Vwcy53b3JsZC91Y3dhL3YwL2FwcGxpY2F0aW9uczwvdWN3YS1pbnQtdXJsPjx0ZWxlbWV0cnktaWQ-ZjgxNDBmNDUtMTc3MC00MmU2LTkzMDItNDcxNWNhMmMxZTgyPC90ZWxlbWV0cnktaWQ-PC9jb25mLWluZm8-&launched=oc


    Monday, April 1, 2013 2:34 PM

Answers

  • After installed lync 2013 cu1 . The problem has been solved. 
    • Marked as answer by Lisa.zheng Thursday, April 11, 2013 3:11 AM
    Thursday, April 11, 2013 1:07 AM

All replies