locked
Tables is Word 2007. RRS feed

  • Question

  • I have found 3 problematic tasks during my work with tables in Word 2007.

    1) re-changing size of rows and columns after correct size setting (via web view).

    2) if I set-up colored schema for table, it not shows colors properly (if text is already in not-themed table, or if I'm inserting another rows into already themed table.

    3) limitation of table-width (web view) (and in this case I can not decrease font size:-)

    Ivan.

    • Moved by Jennifer Zhan Monday, October 4, 2010 5:19 AM (From:Office 2007 Planning and Deployment)
    Sunday, October 3, 2010 9:17 PM

Answers

  • Hi Ivan,

    I have tried to re-produce your issues. But there are no problems on my side.

    If you create a new, blank document and insert a new table, do you have these problems?

    Also try to rename your normal.dotm.

    1.  Double click on My Computer.

    2.  Click on the Tools menu in the top menu bar.

    3.  Click on Folder Options...

    4.  Click on the View Tab

    5.  Click on the little button next to "Show hidden files and folders" (in the Advanced Settings box)

    6.  Click OK.

    7.  Double click on Local Disk (C:)

    8.  Double click on the Documents and Settings folder

    9.  Double click on the folder with your user name

    10.  Double click on Application Data. (That folder will be dimmed)

    11.  Double click on the Microsoft folder.

    12.  Double click on the Templates folder.

    13.  Right click on the Normal.dotm file and rename it.

    If it still not works, maybe you can try to repair your office 2007.

    Hope that helps.

     

    • Marked as answer by Jennifer Zhan Monday, October 11, 2010 8:17 AM
    Tuesday, October 5, 2010 2:55 AM

All replies

  • Hi Ivan,

    I have tried to re-produce your issues. But there are no problems on my side.

    If you create a new, blank document and insert a new table, do you have these problems?

    Also try to rename your normal.dotm.

    1.  Double click on My Computer.

    2.  Click on the Tools menu in the top menu bar.

    3.  Click on Folder Options...

    4.  Click on the View Tab

    5.  Click on the little button next to "Show hidden files and folders" (in the Advanced Settings box)

    6.  Click OK.

    7.  Double click on Local Disk (C:)

    8.  Double click on the Documents and Settings folder

    9.  Double click on the folder with your user name

    10.  Double click on Application Data. (That folder will be dimmed)

    11.  Double click on the Microsoft folder.

    12.  Double click on the Templates folder.

    13.  Right click on the Normal.dotm file and rename it.

    If it still not works, maybe you can try to repair your office 2007.

    Hope that helps.

     

    • Marked as answer by Jennifer Zhan Monday, October 11, 2010 8:17 AM
    Tuesday, October 5, 2010 2:55 AM
  • i hope it is correct in 2010 also with 2007 update :-))
    Sunday, February 6, 2011 11:45 PM