none
Microsoft Project 2010 Baseline Data Anomalies RRS feed

  • Question

  • Hello -

    We are using:

    • Microsoft Project 2010 (all service packs installed)
    • Microsoft Project Server 2010

    Recently, we discovered one file -- out of ~80 in the portfolio -- lost its baseline data. We had data in Baseline(0), Baseline2, and Baseline3. All of the data is gone - it states "N/A" in those fields.

    We do not believe the user cleared all three baselines.

    Any ideas? Could this be a cache issue? We would like to understand the root cause as well as the fix (other than restoring an outdated copy to Server).

    Thanks -- Eve


    • Edited by EBBECC Monday, February 20, 2017 10:42 PM
    Monday, February 20, 2017 10:38 PM

All replies

  • Hi,

    Does this issue just happen now? Did you recently deploy any patch? If you confirm this is happening on one unique file, it might be corrupted. You could try the save for sharing method to repair it.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller

    Tuesday, February 21, 2017 8:24 AM
    Moderator
  • Thanks, Guillaume.

    I appreciate the reply. To my knowledge, no patch has recently been deployed although the servers are located/administered elsewhere (in another state).

    As an update to what I wrote above, today the user opened the file from Server and the baseline dates had magically re-appeared. This makes me very nervous. 

    Any ideas?

    Thanks for any and all assistance.

    Eve

    Tuesday, February 21, 2017 7:18 PM