none
Administrator has no permissions to edit a Project RRS feed

  • Question

  • Hi all,

    I added a new user called Epmadmin@companyname.com to the project site. I give this account admininstrator permissions, but when I try to edit a project with this account I got no permission. (Its gray and I can not edit it.)

    When I add all Security Groups it also doesn't work, (This account has also Site collection Administrator permissions)

    What could this be?

    Thanks,

    Jeroen

    Monday, January 7, 2013 11:17 AM

Answers

All replies

  • Hello Joren89

    Have you tried setting the security mode to "Project permission mode" instead of the "SharePoint Permission mode". This mode seems to work better for me

    Go to the SharePoint admin center, select the PWA site and then click on Project Web App and change permission to "Project Permission mode:

    Cheers!


    Michael Wharton, MVP, MBA, PMP, MCT, MCTS, MCSD, MCSE+I, MCDBA
    Website http://www.WhartonComputer.com
    Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Tuesday, January 8, 2013 5:00 AM
    Moderator
  • ALso try this without changing the mode.

    Create an AD group and call it PWAuser and add user to the group.  Under SharePoint Admin click the "users and Groups".   At the top click "Security Group".  Click the + sign to create a group called "PWAusers".  Then add users to the group.  Once completed.

    Go to server setting and click Active Directory Enterprise Resource Pool Synchrnizaton and add the group PWAusers.


    Michael Wharton, MVP, MBA, PMP, MCT, MCTS, MCSD, MCSE+I, MCDBA
    Website http://www.WhartonComputer.com
    Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Thursday, January 10, 2013 4:28 AM
    Moderator
  • As this is the online forum I'm assuming you have an online tenant Jeroen?  If you go to your PWA site and to the the Share option (upper right) and then the 'show options' link you should be able to see the permission levels that are available in SharePoint permissions mode.  Does your new user have the right permissions here?

    Best regards,

    Brian.


    Blog | Facebook | Twitter | Posting is provided "AS IS" with no warranties, and confers no rights.
    Project Server TechCenter | Project Developer Center | Project Server Help | Project Product Page

    Wednesday, January 16, 2013 12:27 AM
    Owner
  • Hi Brian and Michael,

    Thanks for your replys,

    I resolved this problem by reprovisioning the user.

    Kind Regards
    Jeroen

    Wednesday, January 16, 2013 8:04 AM