locked
Word 2010 cannot automatically update links to documents on network RRS feed

  • Question

  • I am running Word 2010 on Windows 7

    If I create a new word document and paste a link to an excel file on local drive, set link to update automatically, then whenever I open the file, the link gets updated without error.

    When I create document with a link to an excel file on the network, I still get prompted if I want to update document with linked file when I open the file, but even if I clicked "Yes", the linked fields don't get updated. I'll have to click "F9" to get all the links updated.

    Have already added the network location (e.g. \\EO-NAS\Volume_1\EO\Engineering\Records\) to Word's "Trusted Location" under the Trust Centre Settings but still the same.

    Monday, November 19, 2012 8:18 AM

Answers

  • Put both files in same folder & update / edit the link.

    -Yoganathan- Lecturer, WinSYS Networks (PVT) LTD, Sri Lanka. www.winsysnetworks.net

    • Marked as answer by Max Meng Wednesday, November 28, 2012 7:18 AM
    Tuesday, November 20, 2012 7:44 AM