none
MAPTK 9.3 - WMI Status: Failed - Access Denied RRS feed

  • Question

  • Hi,

    Been troubleshooting our environment and changing policies and all just to make sure that MAP will work with us. Below are the things I've done before running MAPTK 9.3:

    • Double-checked credentials (domain admin and local admin)
    • Enabled DCOM, RPC and WMI services
    • Enabled necessary ports (135 and 1024-65535)
    • Enabled File and Print Sharing
    • All workstations are Domain joined

    After all the configuration and double-checking above, we still got the below errors. Can anyone help?

    OS IP CONFIG DOMAIN STATUS WMI STATUS WMI ENABLED
    Windows 7 DHCP Domain joined Failed – Access Denied Yes
    Windows 7 DHCP Domain joined Failed – Access Denied Yes
    Windows 10 DHCP Domain joined Failed – Access Denied Yes
    Windows XP DHCP Domain joined Success Yes
    Windows XP DHCP Domain joined Success No
    Windows 7 DHCP Domain joined Failed – Access Denied Yes
    Windows 7 DHCP Domain joined Success Yes
    Windows 8.1 DHCP Domain joined Failed – Access Denied Yes

    Thank you in advance.

    Thursday, April 7, 2016 6:54 AM

All replies

  • Kailisianne,

    Try enabling remote administration for the credentials used and also make sure to actually right click the MAP exe and run it as administrator. Last, ensure you enter the user name you want to use with the domain included.

    ~JP

    Thursday, May 12, 2016 7:51 PM
  • Hi JP. Thank you for answering. But I tried them all. Is there any other way I can get a good result from MAP Toolkit? Also I can't justify to the IT manager why I get results like this. Some workstations were successfully inventoried but other workstations were not even if the same configuration is applied to all the workstations.

    Thank you!

    Friday, May 13, 2016 1:27 AM