none
How to enable Bitlocker for Fixed Drives? RRS feed

  • Question

  • Someone already posted the question that I have but I could not find the answer. Here is the question

    I'm on Windows 10 Pro, Bitlocker (without TPM) is enabled and working for Removable drives, as well as the OS Drive.

    I have an additional 2TB internal SATA drive that Bitlocker does not see. I do not get the option to enable Bitlocker, in the right click context menu for the drive.

    If I go to Manage Bitlocker, the drive is not listed as a fixed data drive. It's not listed at all.

    There is nothing wrong with the drive itself. In its current unencrypted state, I have data stored on it, and can access, read and write to all of the drives contents.

    I've checked through the bitlocker group policy options, and I've googled this to death. Any help, short of a format/reload would be greatly appreciated.

    Tuesday, February 9, 2016 2:51 AM

Answers

All replies

  • Hi,

    If it's possible, give us a screenshot of your Disk Management.

    Here is a thread figure out that Windows installer used the data drive as the System partition instead of creating a 100-350MB partition on the primary hard drive like it usually does. For obvious reasons BitLocker cannot be used on the system partition.

    So it's recommended to move all data off the partition, shrinking it down to 350MB and then made a new partition on the that drive. And then the BitLocker is available.

    More information, please read this thread:

    https://social.technet.microsoft.com/Forums/en-US/adfd9d8a-9f90-4e30-a5d6-f37ed7cfe746/unable-to-to-enable-bitlocker-for-fixed-data-drives?forum=win10itprogeneral:


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Thursday, February 11, 2016 7:09 AM
    Moderator
  • Hi,

    Was your issue resolved?

    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.

    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.

    If no, please reply and tell us the current situation in order to provide further help.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, February 16, 2016 8:07 AM
    Moderator