locked
Unable to open WSUS Server 2012 from remote Update Services MMC RRS feed

  • Question

  • Recently deployed a new WSUS server from a 2012 Standard server.   I can open the local Update Services API and it connects fine, but when I try to connect from a remote [Windows 7 or Windows 10] workstation via Update Services mmc, no dice.  WSUS was installed on the 2012 server via add roles [included].  I believe that I enabled SSL, not totally sure - must be a way to check that[?]. Clients connect through GPP at http://[WSUSServer]:8530 - and that is working great.  However that address does not work with the remote WSUS console mmc.  I've tried every address combination I can think of: http/https, port 443, port 8530, 8531 [SSL], 80,  they all fail to connect with an error: [paraphrased]
    "make sure post installation task is completed - verify if the server is using another port or a different secure sockets layer (SSL) setting"

    I fell like I'm missing something simple here.  

    Wednesday, October 19, 2016 6:14 PM

Answers

  • Hi GodsAdmin,

    > I believe that I enabled SSL, not totally sure - must be a way to check that[?].

    If we configure SSL for WSUS, we need to use https port 8531, in URL, it will be http://wsusserver:8531 . Also we'll doing the following steps to configure SSL, you may check if you have doing the steps:

    https://technet.microsoft.com/en-us/library/hh852346(v=ws.11).aspx#bkmk_3.5.ConfigSSL

    > I've tried every address combination I can think of: http/https, port 443, port 8530, 8531 [SSL], 80,  they all fail to connect with an error: [paraphrased]
    "make sure post installation task is completed - verify if the server is using another port or a different secure sockets layer (SSL) setting"

    After ensuring the SSL settings, you may use http port 8530 or http 8531 port to connect to WSUS 4.0. Besides, also check the network connection between the client computer and the WSUS server.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 20, 2016 8:07 AM

All replies

  • Hi GodsAdmin,

    > I believe that I enabled SSL, not totally sure - must be a way to check that[?].

    If we configure SSL for WSUS, we need to use https port 8531, in URL, it will be http://wsusserver:8531 . Also we'll doing the following steps to configure SSL, you may check if you have doing the steps:

    https://technet.microsoft.com/en-us/library/hh852346(v=ws.11).aspx#bkmk_3.5.ConfigSSL

    > I've tried every address combination I can think of: http/https, port 443, port 8530, 8531 [SSL], 80,  they all fail to connect with an error: [paraphrased]
    "make sure post installation task is completed - verify if the server is using another port or a different secure sockets layer (SSL) setting"

    After ensuring the SSL settings, you may use http port 8530 or http 8531 port to connect to WSUS 4.0. Besides, also check the network connection between the client computer and the WSUS server.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 20, 2016 8:07 AM
  • Hi,

    Could the above replies be of help? If yes, you may mark it as answer, if not, feel free to feed back.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, November 3, 2016 6:39 AM