locked
Microsoft Word on Windows XP system does not load from VB6 program and errors off with below error. It loads fine on Windows 7 systems. RRS feed

  • Question

  • <object height="1" id="plugin0" style=";z-index:1000;" type="application/x-dgnria" width="1"><param name="tabId" value="{B4E8B217-BCFA-4A20-8A5E-5726729C1AEA}" /></object>

    This is now the third attempt at trying to fix this problem using the Microsoft forum.  Since I am a new person to the forum and don't know much about Microsoft fixes, I hope someone can tell me what must be done in plain English.  The only error we receive when the client trys to open a Word file on her XP system is the following:

    <?xml version="1.0" encoding="UTF-16"?>
    <DATABASE>
    <EXE NAME="PBS2001v1D.exe" FILTER="GRABMI_FILTER_PRIVACY">
        <MATCHING_FILE NAME="PBS2001v1D.exe" SIZE="3317760" CHECKSUM="0xA4FA9965" BIN_FILE_VERSION="1.0.0.2" BIN_PRODUCT_VERSION="1.0.0.2" PRODUCT_VERSION="1.00.0002" COMPANY_NAME="PhyMD" PRODUCT_NAME="PBS2001v1D" FILE_VERSION="1.00.0002" ORIGINAL_FILENAME="PBS2001v1D.exe" INTERNAL_NAME="PBS2001v1D" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x33702A" LINKER_VERSION="0x10000" UPTO_BIN_FILE_VERSION="1.0.0.2" UPTO_BIN_PRODUCT_VERSION="1.0.0.2" LINK_DATE="12/03/2012 16:08:02" UPTO_LINK_DATE="12/03/2012 16:08:02" VER_LANGUAGE="English (United States) [0x409]" />
    </EXE>
    <EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY">
        <MATCHING_FILE NAME="kernel32.dll" SIZE="989696" CHECKSUM="0x2D998938" BIN_FILE_VERSION="5.1.2600.5781" BIN_PRODUCT_VERSION="5.1.2600.5781" PRODUCT_VERSION="5.1.2600.5781" FILE_DESCRIPTION="Windows NT BASE API Client DLL" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® Windows® Operating System" FILE_VERSION="5.1.2600.5781 (xpsp_sp3_gdr.090321-1317)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="© Microsoft Corporation. All rights reserved." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0xFE572" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.5781" UPTO_BIN_PRODUCT_VERSION="5.1.2600.5781" LINK_DATE="03/21/2009 14:06:58" UPTO_LINK_DATE="03/21/2009 14:06:58" VER_LANGUAGE="English (United States) [0x409]" />
    </EXE>
    </DATABASE>

    This makes no sense to me and since the program works fine on Windows 7 machines I have to assume it is part the a Microsoft update.  If I compile this program under the Windows 2000 operating system the Word files open correctly.  Unfortunately, when Microsoft automatically updated the Windows 2000 system recently the compiling of the VB6 programs does not work.  I would rather compile on the Windows 7 system if a solution is available.

    Thanks,

    BigTee Phil

    Tuesday, December 25, 2012 3:03 PM

All replies

  • Hi,

    I've checked another thread you posted here:

    http://social.msdn.microsoft.com/Forums/en/isvvba/thread/ebc68998-42f2-4eb7-b30a-a38986943ee5

    It doesn't seem to be an VBA project. In the case, the issue might not be more related to the Office program. To diagnose the VB6 program and get more help, try the links listed in the following article:

    http://social.msdn.microsoft.com/Forums/en-US/Vsexpressvb/thread/9beafe75-bab5-4d9f-9dae-a395a994083c

    Best regards,


    Rex Zhang
    TechNet Community Support

    • Marked as answer by Rex Zhang Monday, December 31, 2012 2:23 AM
    • Unmarked as answer by BigTee Phil Friday, August 2, 2013 11:19 PM
    Wednesday, December 26, 2012 2:54 AM
  • Hi,

    Just checking in to see if the information was helpful. Please let us know if you would like further assistance.

    Best Regards, 


    Rex Zhang
    TechNet Community Support

    Friday, December 28, 2012 4:42 AM
  • Hi,
     
    As I have not heard from you for several days. I will go ahead and close this thread. If you have any questions, please feel free to reply to us and this thread will be re-opened.
     
    Best Regards, 

    Rex Zhang
    TechNet Community Support

    Monday, December 31, 2012 2:23 AM
  • <object height="1" id="plugin0" style=";z-index:1000;" type="application/x-dgnria" width="1"><param name="tabId" value="{1558A85B-583E-46B6-98C1-80EF54897D83}" /></object>This does not offer any solution.
    Friday, August 2, 2013 11:20 PM